Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

Code takes on a life of its own


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
 
Prev Previous Post   Next Post Next
  #1  
Old May 8, 2011, 08:15 AM
Shama
 
76 posts · Jun 2010
Code takes on a life of its own

I am using wp 3.1 and ATA 3.6.4
urls in question : http: http://thaihealingmassage.com/info/f...assage-videos/ and
http://www.heavenlyheadmassage.com/

There is some strange coding going on all by itself.

1. When I switch between visual and html view, and if there is video code or scripts for autoresponder boxes or CSS on the html tab, empty lines are inserted automatically in several places via   the empty lines keep multiplying every time I edit something.

2. Utube video code and autoresponder code gets deleted all by itself

3. junk code is inserted at the bottom of the page, just snippets of code which should not be there.

4. Often html tags are also multiplied many times in several places on the page

5. When I preview the page, neither the autoresponder optin box nor the video show up. When I save the page, it all shows up. Previously every thing showed up when I previewed the page.

There is no problem on the plain text pages, just video, optin code, scripts and CSS somehow cause all this erratic behavior. So now I keep deleting all the junk code and it keeps reappearing.
Until today I had been using ATA 3.5.1, but today I installed the latest version. But it is still not working right.

What can I do to fix this?
 

Bookmarks

Tags
code problems, css, html, scripts, video code

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding code for ads or other sites (newbie when it comes to code issues!) gardentravelbuzz Plugins & Atahualpa 7 Feb 7, 2011 04:43 AM
Background color for visited takes over halthur Page & Category Menu Bars 7 Oct 18, 2010 10:49 AM
My clickable header takes me to a home page that doesn't exist. What have I done?! jstein Header configuration & styling 1 Sep 18, 2010 02:00 PM
Latest posts widget takes me to category rather than individual post stainton Sidebars & Widgets 3 Aug 16, 2010 09:48 PM
[SOLVED] For the life of me, I can't overlay the blog title in the header image? weightlosscoach Header configuration & styling 2 Mar 20, 2009 08:24 AM


All times are GMT -6. The time now is 05:05 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.