Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] vimeo and picas slide shows will NOT embed in posts


 
Prev Previous Post   Next Post Next
  #1  
Old Apr 25, 2011, 10:36 AM
lisakate
 
15 posts · Aug 2010
Boston, USA
[SOLVED] vimeo and picas slide shows will NOT embed in posts

hi i am struggling and really frustrated with this! Please help!
I have movies in vimeo and picasa web albums slide shows that when I copy and paste the embed code into a new post in my blog, neither embedded movie shows up! Just direct links to the web sites.
Please help! What am I missing?
Thanks
 

Bookmarks

Tags
embed, picasa, video, vimeo

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Posts or Header or much of Anything shows up sppurcell Atahualpa 3 Wordpress theme 3 Dec 5, 2010 02:41 PM
Every page shows the same posts. cjl921 Excerpts, Read more, Pagination 7 Sep 4, 2010 02:10 PM
multilingual site shows the two titles on all the posts mlluch Languages & Translations 1 May 8, 2010 04:47 PM
Making separate pages to display posts by category; also, how to embed WP page Eric Bobrow Atahualpa 3 Wordpress theme 1 Dec 2, 2009 12:34 AM
comment form shows on pages but not posts - why? Lisa Comments, trackbacks & pings 2 Mar 4, 2009 05:14 AM


All times are GMT -6. The time now is 10:11 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.