Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Imported images do not show


 
Prev Previous Post   Next Post Next
  #1  
Old Apr 5, 2011, 04:38 PM
hanna@highmarkdesigns.com
 
2 posts · Jul 2010
Imported images do not show

Hi, please help me figure out why imported images don't show up in the content area on my pages. I can clearly see that they are in the media library (uploads folder) but won't show a thumbnail or on the page at all. Just shows as empty boxes with ? in them.

Please help. Client is not happy!

http://risklineins.com/
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Imported images wadams92101 Center area post/pages 0 Sep 17, 2010 12:30 PM
Accidentally Imported Style Sheet and Wiped Out Existing Web Site c12281 New Versions, & Updating 1 Sep 12, 2010 05:10 AM
No Images show up in 3.4.5 blackberries Forum How-To 1 Jan 25, 2010 09:06 AM
Atahualpa settings imported into Themeframe? paulae ThemeFrame Presales 2 Dec 14, 2009 01:08 PM
Trying to get Images to show in feed Prior Image RSS, Feeds & Subscribing 0 May 18, 2009 02:17 PM


All times are GMT -6. The time now is 01:08 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.