Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Page & Category Menu Bars »

[SOLVED] Unwanted text in FOOTER after import... which .php file did I contaminate


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
 
Prev Previous Post   Next Post Next
  #1  
Old Mar 12, 2011, 10:06 AM
arthurmild
 
50 posts · Aug 2010
Cape Town
[SOLVED] Unwanted text in FOOTER after import... which .php file did I contaminate

* SOLVED *

Hi

There is a rogue " tsw " centered at the bottom of this site's footer which I do not want.

see site here.

I cannot remove it and it does not appear in my ATO settings (footer nor html/css inserts)

Code:
home | %page-13% | %page-27%  | %page-29% | %page-16% | %page-33%   <span style="text-align:right;"><p>Copyright &copy; %current-year% %home% - All Rights Reserved</p></span><p style="text-align:right;">Wordpress Theme Development by <a href="http://thinkingspaceweb.co.za">Thinking Space Web Design</a></p>

Firebug shows it is not enclosed within any HTML tags

So it must be hard coded somewhere - but where ? I can't find it in either footer.php. nor bfa-footer.php.


Clearly - I must have put it in a php file long ago (I now know not to do such foolish things)


It is a clean install of WP and I imported ata-theme settings into this after ( I think ) having FTPed ata3.4.6 across to the site


Last edited by arthurmild; Mar 12, 2011 at 12:41 PM. Reason: SOLVED
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't Import Settings File mommiedaze New Versions, & Updating 1 Jan 7, 2011 10:21 PM
WordPress 3.0.1 Atahualpa 3.5.3 Does Import Atahualpa settings file Work cab262 New Versions, & Updating 5 Oct 26, 2010 04:06 AM
style import causes php error Grimmi Meloni New Versions, & Updating 6 Oct 18, 2010 03:52 PM
Import works fine except for this one file c12281 New Versions, & Updating 10 Sep 16, 2010 10:43 AM
[SOLVED] Lost settings after update to 3.5.1 from 3.4.9 + cannot retrieve import sett mafgirl New Versions, & Updating 2 Jul 22, 2010 05:37 AM


All times are GMT -6. The time now is 11:38 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.