Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Completely clean install of WP3.1 and Atahualpa 3.6.4 nothing displays.


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
 
Prev Previous Post   Next Post Next
  #1  
Old Mar 8, 2011, 02:07 PM
Miach
 
3 posts · Mar 2011
Completely clean install of WP3.1 and Atahualpa 3.6.4 nothing displays.

As the title states I have done a completely clean install, new database (default post and page only) along with a new install of Atahualpa 3.6.4 and nothing shows up. No plugins installed. The default WP theme shows just fine and I can access the dashboard just fine, I can even make changes to Atahualpa via the dashboard no problem but to no avail the site is just blank white.

pontiacmera.com is the domain name.

I will continue to check things out but hope to hear from you lovely folks for a bit of guidance. I am not new to WP or Atahualpa and have used it before so I am at a loss here.

-Patrick
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atahualpa 3.5.2 released, WP3 ready Flynn Old Version fixes and change logs 46 Jan 25, 2011 05:54 PM
Clean Options with Atahualpa adum Plugins & Atahualpa 1 Jul 13, 2010 07:42 PM
"Not Found" error in latest version on clean install lintunen New Versions, & Updating 18 Feb 23, 2010 01:05 AM
Clean install went south lmilesw New Versions, & Updating 4 Feb 21, 2010 11:58 AM


All times are GMT -6. The time now is 03:31 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.