Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

I and EM tags showing in post titles


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
 
Prev Previous Post   Next Post Next
  #1  
Old Mar 6, 2011, 10:28 AM
mactony
 
67 posts · Jan 2009
I and EM tags showing in post titles

Hello, I have been trying to add italicized type to my post titles, and sometimes, it comes up as italicized type as intended, and sometimes, the i or em tags show in the title, and there is no italicized type, just the title with the tags.

Here is an example of it working as intended:
http://www.midriffrecords.com/2011/0...-poughkeepsie/

Here is an example of it not working:
http://www.midriffrecords.com/2011/0...-clicky-music/

Both posts' "home page" can be found at http://www.midriffrecords.com/news

Both posts have info in the Atahualpa Post Options>Body Title Single and Body Title Multi fields, with the open and closing i tags in brackets in the fields. I have also tried this with em tags and there is no change. The italic type seems to "break" if I add something into the meta title field in the APO. But if I remove the info, it does not revert. An example of where I tried that is here:
http://www.midriffrecords.com/2011/0...-are-released/

I also have the All in One SEO plugin operating. I have tried deactivating it, and there is no change to either post. I have tried eliminating all APO info, as well as All in One SEO info, to no avail. And if that were solution, it doesn't seem worth it!

Any advice? Are italics just not worth the trouble? Thanks in advance!

Last edited by mactony; Mar 6, 2011 at 10:30 AM. Reason: adding relevant info
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] New Post Titles Showing as "Auto Draft" mkmossop Forum How-To 4 Aug 1, 2010 07:01 PM
[SOLVED] Post Titles not showing up on Single Post Pages? twomomsdesigns Center area post/pages 5 May 7, 2010 02:45 PM
How to change background colors in post titles and widget titles and boxes bsarkis Center area post/pages 5 Mar 5, 2010 01:11 PM
Changing Post and Page titles to h1 tags RickHart Atahualpa 3 Wordpress theme 2 Sep 17, 2009 07:51 PM


All times are GMT -6. The time now is 06:14 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.