Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Site lagging with theme


 
Prev Previous Post   Next Post Next
  #1  
Old Mar 4, 2011, 10:12 PM
kesbo
 
21 posts · Feb 2010
Site lagging with theme

Hi there I am just wondering if anyone could help me work out why my site is lagging with the Atahualpa theme installed. This has been happening for a while now whenever I am customising the look of it. If I change the colour of the menu bar, the text of links anything it takes an age to update and for the changes to show on the site, often I can't see the page at all and the error I get is Error 324 (net::ERR_EMPTY_RESPONSE): Unknown error. Once it is customised it displays fine.
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Transferring a modified atahualpa theme from one site to another rosetrees Atahualpa 3 Wordpress theme 35 Feb 22, 2012 08:11 AM
[SOLVED] HELP! Activating Atahualpa Theme is crashing my WP site! kippiper New Versions, & Updating 10 Mar 23, 2010 02:23 PM
Moving Theme Options to New Site rickheck Atahualpa 3 Wordpress theme 0 Jan 11, 2010 10:50 AM
How to Copy an Existing Theme Layout to a New Blog Site SenorD Forum How-To 1 May 10, 2009 02:16 PM


All times are GMT -6. The time now is 01:53 PM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.