Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Page & Category Menu Bars »

wrong pages menu showing


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Feb 19, 2011, 10:15 AM
ellenfinkl
 
47 posts · Aug 2009
All of a sudden, the wrong pages menu is showing.
I have a custom menu, called sitewide, with the following items: Home, Tips, Training, Advertise, E-Store, Links.

But instead I'm seeing 2 items: Site Map, Outstanding Presentations Weekly Webinar Workshop. On the Menus page in wp-admin, those two pages appear in the list of pages. But I want Atahualpa to show my sitewide menu. It did before and I can't figure out any change I made to change that (although I did change my header image). My setting for the header area is:
<?php bfa_widget_area('name=Above Header'); ?> %image %logo %pages %cats

What do I do to get my sitewide custom menu back?
Thanks,
Ellen
__________________
http://www.ellenfinkelstein.com
  #2  
Old Feb 19, 2011, 10:21 AM
lmilesw's Avatar
lmilesw
 
10,046 posts · Jul 2009
Central New York State USA
Make sure it is associated properly in Appearance>Menus
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Feb 19, 2011, 10:42 AM
ellenfinkl
 
47 posts · Aug 2009
In Appearance>Menus, under Theme Locations, it says my theme supports 2 menus. Under Menu 1, sitewide is selected. Is there some other way to "associate" the menu properly?
Thanks,
Ellen
__________________
http://www.ellenfinkelstein.com
  #4  
Old Feb 19, 2011, 10:54 AM
lmilesw's Avatar
lmilesw
 
10,046 posts · Jul 2009
Central New York State USA
The way your site is set to display is

Name Above Header Widget Area
Banner images
Menu 1 (%pages)
Menu 2 (%cats)

Without seeing the backend or even the site itself it is difficult to determine what is going on. %jpages should show your sitewide menu based on what you are saying.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Feb 19, 2011, 11:00 AM
ellenfinkl
 
47 posts · Aug 2009
What's weird is that sometimes I see the right menu. Right now, I'm seeing the right one on my desktop computer and the wrong one on my laptop, after rebooting them. (Both have the same browser and OS.) The site is http://www.ellenfinkelstein.com/pptblog/. What are you seeing? It's very weird.

I'm having trouble getting other changes to show, too. For example, I changed the Category menu (Menu 2)'s background to match my new banner and it shows properly in the ATO settings, but not on my site, where it's still showing a dark green.

Thanks for trying to help,
Ellen
__________________
http://www.ellenfinkelstein.com
  #6  
Old Feb 19, 2011, 11:03 AM
lmilesw's Avatar
lmilesw
 
10,046 posts · Jul 2009
Central New York State USA
It looks like you have WP Super Cache installed which is probably the culprit.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #7  
Old Feb 19, 2011, 01:24 PM
ellenfinkl
 
47 posts · Aug 2009
Thanks, that's helpful. I am eventually getting the right stuff, but only after a long while.

Ellen
__________________
http://www.ellenfinkelstein.com
  #8  
Old Feb 19, 2011, 01:30 PM
lmilesw's Avatar
lmilesw
 
10,046 posts · Jul 2009
Central New York State USA
The caching plugin probably has a clear cache button to make things happen more quickly.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Tags
menu, pages menu bar

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
background image not showing, so what have I done wrong tlck9 Header configuration & styling 7 Nov 24, 2010 03:15 PM
Please help. Users' comments are appearing on wrong pages? cosmiclove Comments, trackbacks & pings 3 Jul 25, 2010 03:50 AM
[SOLVED] Links to Pages on menu bar don't work... What did I do wrong? arothafel Page & Category Menu Bars 2 Jul 2, 2010 07:10 AM
Page Title wrong - showing from another site! kippiper Header configuration & styling 8 Feb 16, 2010 08:18 PM


All times are GMT -6. The time now is 07:39 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.