Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Page & Category Menu Bars »

menu not working properly after upgrade


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jan 24, 2011, 11:06 AM
dncoltman
 
9 posts · Jun 2010
I am doing a big site for a client but since upgrading either Wordpress or Atahualpa (did them at the same time so not sure which) the menu bar is screwed up. It is easier to show than explain. Here:

http://edinburghinteractive.co.uk

As you can see, the last menu item always appears dropped down, no matter how many items there are. Is this fixable? The site is going live soon. Thanks.
  #2  
Old Jan 24, 2011, 01:02 PM
juggledad's Avatar
juggledad
 
22,372 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
well, not knowing what you updated from and to or if you checked and applied any BUGFIX's (New Version & Updates forum) and I don't quite understand what you mean by
Quote:
last menu item always appears dropped down
I can't offer any advice, sorry.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jan 24, 2011, 01:11 PM
dncoltman
 
9 posts · Jun 2010
atahualpa 3.5.3 to 3.6.1
wordpress 3.0.1 to 3.0.4

it is easier to see on the site. the last menu item on the right hand side is dropped down and appears to be duplicated and overlays another one underneath, see here:

http://edinburghinteractive.co.uk

the last item, 'Home' is not aligned with the rest. it is always the last item too, irrespective of the number of menu items.
  #4  
Old Jan 24, 2011, 05:14 PM
juggledad's Avatar
juggledad
 
22,372 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
I can't see any issue in IE8, Safari or firefox
Home will always be the last because it is the auto generated page for the blog and when you use %page-right, the order is flipped.

I seem to remember there is a thread talking about how you can use the %page-center and a 'float:right' to make it look good.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jan 24, 2011, 07:45 PM
dncoltman
 
9 posts · Jun 2010
thanks for that.. it's ok, i know all about aligning and ordering the page and menu bars ;-)

it is a problem with chrome as it is ok in ie and firefox and safari when i checked.

i have attached sample to show you what it looks like. something to bear in mind i guess for all developers who want to target chrome users. i hope it will be fixed one day. i will use a custom menu for now though. thanks again!
Attached Thumbnails
Click image for larger version

Name:	sample.jpg
Views:	283
Size:	116.8 KB
ID:	1071  

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Page menu not working after Atahualpa 3.5.3 upgrade (wp 3.0.1) joan New Versions, & Updating 1 Aug 29, 2010 08:42 PM
Following widget not working properly, followers working marced Sidebars & Widgets 0 Apr 4, 2010 06:01 AM
RSS Feed not working properly adrianneizaguirre RSS, Feeds & Subscribing 1 Mar 19, 2010 05:10 PM
Customized Page Menu Bar not working properly in IE interage Page & Category Menu Bars 3 Dec 3, 2009 07:24 AM
Hiding of Categories not working properly... redpillnews.org Page & Category Menu Bars 2 Feb 8, 2009 09:25 PM


All times are GMT -6. The time now is 04:22 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.