Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Atahualpa 3.6 - Validation Errors & Firefox will not show favicon


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
 
Prev Previous Post   Next Post Next
  #1  
Old Jan 9, 2011, 10:25 PM
hlanggo
 
6 posts · Jan 2010
Atahualpa 3.6 - Validation Errors & Firefox will not show favicon

The favicon will show on Google Chrome and IE, but no go on Firefox.

Atahualpa 3.4.9 - no validation errors and no warnings
Atahualpa 3.6 - 14 validation errors and 11 warnings - doesn't look serious, but one of the reasons why I picked Atahualpa was because it didn't have validation errors.

---

Quote:
# Line 107, Column 31: character "&" is the first character of a delimiter but occurred as data

/* reset "break-word" for pre & wp-syntax: */

This message may appear in several cases:

* You tried to include the "<" character in your page: you should escape it as "&lt;"
* You used an unescaped ampersand "&": this may be valid in some contexts, but it is recommended to use "&amp;", which is always safe.
* Another possibility is that you forgot to close quotes in a previous tag.

# Warning Line 112, Column 31: character "&" is the first character of a delimiter but occurred as data

---------- WRAPPER, CONTAINER & LAYOUT ------------------------------

# Warning Line 437, Column 10: character "&" is the first character of a delimiter but occurred as data

in IE 6 & 7 */



# Error Line 528, Column 50: element "A" undefined

widgets get the left border and padding on the <A> instead of the <LI>.

You have used the element named above in your document, but the document type you are using does not define an element of that name. This error is often caused by:

* incorrect use of the "Strict" document type with a document that uses frames (e.g. you must use the "Frameset" document type to get the "<frameset>" element),
* by using vendor proprietary extensions such as "<spacer>" or "<marquee>" (this is usually fixed by using CSS to achieve the desired effect instead).
* by using upper-case tags in XHTML (in XHTML attributes and elements must be all lower-case).

# Error Line 528, Column 70: element "LI" undefined

widgets get the left border and padding on the <A> instead of the <LI>.

You have used the element named above in your document, but the document type you are using does not define an element of that name. This error is often caused by:

* incorrect use of the "Strict" document type with a document that uses frames (e.g. you must use the "Frameset" document type to get the "<frameset>" element),
* by using vendor proprietary extensions such as "<spacer>" or "<marquee>" (this is usually fixed by using CSS to achieve the desired effect instead).
* by using upper-case tags in XHTML (in XHTML attributes and elements must be all lower-case).

# Error Line 533, Column 58: element "LI" undefined

…emove the left border and padding from the <LI>. The margin stays on the <LI>'s

# Error Line 533, Column 88: element "LI" undefined

…emove the left border and padding from the <LI>. The margin stays on the <LI>'s

# Error Line 534, Column 18: element "A" undefined

because if the <A>'s of the cateories widget were set to display:inline (defaul…

You have used the element named above in your document, but the document type you are using does not define an element of that name. This error is often caused by:

* incorrect use of the "Strict" document type with a document that uses frames (e.g. you must use the "Frameset" document type to get the "<frameset>" element),
* by using vendor proprietary extensions such as "<spacer>" or "<marquee>" (this is usually fixed by using CSS to achieve the desired effect instead).
* by using upper-case tags in XHTML (in XHTML attributes and elements must be all lower-case).

# Error Line 541, Column 47: element "A" undefined

/* Then, add left border and padding to the <A> */

# Error Line 582, Column 17: element "LI" undefined

one link per <LI> and no text */

# Warning Line 713, Column 48: character "&" is the first character of a delimiter but occurred as data

/*-------------------- ICONS in KICKER, BYLINE & FOOTER ---*/



This message may appear in several cases:

* You tried to include the "<" character in your page: you should escape it as "&lt;"
* You used an unescaped ampersand "&": this may be valid in some contexts, but it is recommended to use "&amp;", which is always safe.
* Another possibility is that you forgot to close quotes in a previous tag.

# Warning Line 919, Column 19: character "&" is the first character of a delimiter but occurred as data

---------- TABLES & CALENDAR ----------------------------------------


# Warning Line 1296, Column 19: character "&" is the first character of a delimiter but occurred as data

/* For accordion & tabs*/


# Warning Line 1386, Column 22: character "&" is the first character of a delimiter but occurred as data

height: auto; /* FF & Safari need auto */



# Warning Line 2012, Column 24: character "&" is the first character of a delimiter but occurred as data

/* divs added for "IE6 & 2 menu styles" */

# Warning Line 2126, Column 60: character "&" is the first character of a delimiter but occurred as data

---------- HACKS: Suckerfish w/ Form Field Support (IE 5.5 & 6) -----

# Warning Line 2315, Column 56: character "&" is the first character of a delimiter but occurred as data

* HACKS : Suckerfish w/Form Field Support (for IE 5.5 & 6.x)


# Warning Line 2454, Column 28: character "&" is the first character of a delimiter but occurred as data

---------- HACKS: Clearfix & others ---------------------------------


# Error Line 2487, Column 70: end tag for "LI" omitted, but OMITTAG NO was specified

h6 { font-size: 1.15em; margin: 1.67em 0; font-weight: bold; }</style>

You may have neglected to close an element, or perhaps you meant to "self-close" an element, that is, ending it with "/>" instead of ">".
# Info Line 582, Column 14: start tag was here

one link per <LI> and no text */

# Error Line 2487, Column 70: end tag for "A" omitted, but OMITTAG NO was specified

h6 { font-size: 1.15em; margin: 1.67em 0; font-weight: bold; }</style>


You may have neglected to close an element, or perhaps you meant to "self-close" an element, that is, ending it with "/>" instead of ">".
# Info Line 541, Column 45: start tag was here

/* Then, add left border and padding to the <A> */

# Error Line 2487, Column 70: end tag for "A" omitted, but OMITTAG NO was specified

h6 { font-size: 1.15em; margin: 1.67em 0; font-weight: bold; }</style>



You may have neglected to close an element, or perhaps you meant to "self-close" an element, that is, ending it with "/>" instead of ">".
# Info Line 534, Column 16: start tag was here

because if the <A>'s of the cateories widget were set to display:inline (defaul…

# Error Line 2487, Column 70: end tag for "LI" omitted, but OMITTAG NO was specified

h6 { font-size: 1.15em; margin: 1.67em 0; font-weight: bold; }</style>



You may have neglected to close an element, or perhaps you meant to "self-close" an element, that is, ending it with "/>" instead of ">".
# Info Line 533, Column 85: start tag was here

…emove the left border and padding from the <LI>. The margin stays on the <LI>'s

# Error Line 2487, Column 70: end tag for "LI" omitted, but OMITTAG NO was specified

h6 { font-size: 1.15em; margin: 1.67em 0; font-weight: bold; }</style>



You may have neglected to close an element, or perhaps you meant to "self-close" an element, that is, ending it with "/>" instead of ">".
# Info Line 533, Column 55: start tag was here

…emove the left border and padding from the <LI>. The margin stays on the <LI>'s

# Error Line 2487, Column 70: end tag for "LI" omitted, but OMITTAG NO was specified

h6 { font-size: 1.15em; margin: 1.67em 0; font-weight: bold; }</style>



You may have neglected to close an element, or perhaps you meant to "self-close" an element, that is, ending it with "/>" instead of ">".
# Info Line 528, Column 67: start tag was here

widgets get the left border and padding on the <A> instead of the <LI>.

# Error Line 2487, Column 70: end tag for "A" omitted, but OMITTAG NO was specified

h6 { font-size: 1.15em; margin: 1.67em 0; font-weight: bold; }</style>



You may have neglected to close an element, or perhaps you meant to "self-close" an element, that is, ending it with "/>" instead of ">".
# Info Line 528, Column 48: start tag was here

widgets get the left border and padding on the <A> instead of the <LI>.
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
W3C Validation Errors! pyoterguru Center area post/pages 1 Jan 5, 2011 07:15 AM
Ampersands Causing Validation Errors webgurl Header configuration & styling 0 Dec 7, 2010 09:00 PM
[SOLVED] upgrading theme &quot;errors on page&quot; java script ttuntland New Versions, & Updating 2 Oct 7, 2010 12:39 PM
Help! My Atahualpa blog has awful W3C validation. Tomo9 Plugins & Atahualpa 0 Sep 10, 2009 01:19 PM
favicon in firefox stephane Atahualpa 3 Wordpress theme 2 Feb 14, 2009 08:28 AM


All times are GMT -6. The time now is 09:40 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.