Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] Widgets Have dissapeard from my sidebars


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Apr 21, 2009, 04:07 AM
jonnyphoto
 
4 posts · Apr 2009
When I changed settings to show full posts only, rather than just excerpts and then went back to my site, two of my widgets had dissapeard, pages and recent posts.

I followed instructions from the forum about removing these widgets from previous themes but I still have a blank sidebar and my site is now rendered unusable.

Please HELP!

wedding photographer

  #2  
Old Apr 21, 2009, 04:24 AM
jonnyphoto
 
4 posts · Apr 2009
when I remove all widgets I get this in the sidebar

To put some content here, go to Site Admin -> Appearance/Presentation -> Widgets -> Select "Left Sidebar" -> Click "Show" -> Click on "Add" on one of the widgets on the left side -> Click "Save changes" -> Done

but when I activate the widgets the sidebar is just blank???


I am able to add the Meta widget but Page and Recent Posts are not showing still???

Last edited by jonnyphoto; Apr 21, 2009 at 04:30 AM.
  #3  
Old Apr 21, 2009, 05:12 AM
jonnyphoto
 
4 posts · Apr 2009
I have been back through my previous themes and looked for previously installed widgets and I can't see any, but when I was in the Classic WP theme I could see the widgets that I have the problem with. When I then activated The Page widget all the widgets then dissapeared! and when I removed the Page widget they appeared again!

Clearly something is hanging on to these widgets because they show up in classic but only when not activated, but I can't find where they are.

Could they be stuck in a previously, but now deleted Theme? and if so how can I free them up?

I tried a few different themes 2-3 months ago and have now removed them because they were nothing compared to the great Atahualpa! but this could be a big problem now.
  #4  
Old Apr 21, 2009, 05:19 AM
jonnyphoto
 
4 posts · Apr 2009
FIXED IT!!!

I found a zip file version of an old Atahualpa theme on my FTP site and as soon as I deleted the Zip file.....Hey presto all seems fine!

Please close this thread.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Widgets in Footer knarc Sidebars & Widgets 2 Jun 29, 2009 09:19 AM
[SOLVED] Available Widgets -- Which Should I Enable fromtheranks Sidebars & Widgets 6 Jun 8, 2009 12:07 AM
[SOLVED] sidebars don't appear in Internet Explorer thinksachi Atahualpa 3 Wordpress theme 4 May 28, 2009 07:49 PM
[SOLVED] What's the story with widgets? Shepherd Jim Sidebars & Widgets 2 Apr 17, 2009 06:31 AM
[SOLVED] Images in widgets bvision Sidebars & Widgets 2 Feb 1, 2009 03:58 AM


All times are GMT -6. The time now is 01:05 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.