Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » Running WordPress » Web Hosting for WordPress »

[SOLVED] PHP? Any reason NOT to move up to ver. 5.0+


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
 
Prev Previous Post   Next Post Next
  #1  
Old Apr 18, 2009, 02:56 PM
Shepherd Jim's Avatar
Shepherd Jim
 
298 posts · Feb 2009
Bristol, midcoast Maine USA
[SOLVED] PHP? Any reason NOT to move up to ver. 5.0+

One of my plugins wants upgrading but announces the new version requires php 5.0+ to work correctly.

Is there any reason not to have my GoDaddy shared hosting moved up the notch from php 4.0?

Jim
 

Bookmarks

Tags
php

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] messed up header.php and footer.php monochrome Header configuration & styling 0 Jun 20, 2009 02:16 PM
Can't get page/post padding to work in ver 3.3.3 w/WP2.8 zwolfinger Post-Kicker, -Byline & -Footer 1 Jun 18, 2009 04:16 PM
[SOLVED] How do I move next/previous navigation to the bottom of the post evany Post-Kicker, -Byline & -Footer 1 Jun 7, 2009 06:41 AM
[SOLVED] How to move old CSS settings to new blog location WebWeaver New Versions, & Updating 4 May 30, 2009 04:59 PM
TarheelRambler found the reason for the mysterious errors - Atahualpa 3.1 coming SOON Flynn Post-Kicker, -Byline & -Footer 0 Dec 14, 2008 02:30 PM


All times are GMT -6. The time now is 10:33 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.