Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

Uploaded image won't show up...


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Dec 5, 2010, 09:12 AM
jstein
 
95 posts · Sep 2010
I'm not sure I'm in the right section for this post, so let me know if I should put it somewhere else.

I have been trying to upload an image, sort of a button, that I made in a photo editing software. I saved it both as a .png and as a .jpg and for some reason, neither of them show up on my page (home page, center column, at the top) when I go to Pages>Welcome>Edit and choose the little icon that allows the image to be uploaded.

It seems to upload alright, but just shows up on the page as an empty gray box.

Any thoughts about this?
  #2  
Old Dec 5, 2010, 11:00 AM
juggledad's Avatar
juggledad
 
22,255 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Could be a file permission issue. Look at the source of your page and fine the URL pointing at the image. You should be able to put this URL in a browser and the image should show up. If not, then it's a permission problem or it's not in that location.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Dec 5, 2010, 11:10 AM
jstein
 
95 posts · Sep 2010
This is the link to the image. I tried it in a browser and it couldn't find it either.

http://embodiedawake.com/wp-content/...through_21.png
  #4  
Old Dec 5, 2010, 08:20 PM
juggledad's Avatar
juggledad
 
22,255 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
use ftp and get to the image, then list the full path to it.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Dec 6, 2010 at 08:39 AM.
  #5  
Old Dec 6, 2010, 08:33 AM
jstein
 
95 posts · Sep 2010
When I upload it using the Pges>Upload/Insert button, it shows what the URL path is. Isn't that what you're talking about? So if I put that URL in the address bar of Firefox, it comes up telling me that the page could not be found...and it doesn't show up on the actual web page itself (just and empty box which seems to be the wrong size from what I specified in the formatting section of Upload/Insert. Does this mean it's a permission issue?
  #6  
Old Dec 6, 2010, 08:40 AM
juggledad's Avatar
juggledad
 
22,255 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
could be a permission, that's why you should go check the permissions and make sure the image is actually there
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Dec 6, 2010, 09:21 AM
jstein
 
95 posts · Sep 2010
Are permissions in ATO, WP dashboard, or my host page? I just installed a plugin to change permissions. I'm trying to figure out how to use it. Are you familiar with the plugin, "Change Uploaded File Permissions Settings"? It doesn't explain how to use it, though I found it in the dashboard settings.

Last edited by jstein; Dec 6, 2010 at 09:34 AM.
  #8  
Old Dec 6, 2010, 10:50 AM
juggledad's Avatar
juggledad
 
22,255 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Permissions are a Linux item. You can read about them at wordpress.org.

No I have never heard about that plugin
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
My header image won't show up juggledad Header 0 Nov 1, 2010 06:03 AM
[SOLVED] Show logo image? It won't show mine! sf_11 Header configuration & styling 4 Aug 20, 2010 05:21 PM
Header Image Uploaded, Not Appearing Pushpin Header configuration & styling 2 Jan 2, 2010 06:05 AM
My image won't show for my logo... Ms. M Header configuration & styling 1 Apr 22, 2009 08:21 PM
Captions won't show under image vka2b Atahualpa 3 Wordpress theme 0 Mar 24, 2009 08:01 PM


All times are GMT -6. The time now is 12:02 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.