Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » Forum Usage » Forum How-To »

[SOLVED] Site not displaying in IE8 or Chrome

Build custom WP THEMES, without
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
Old Dec 4, 2010, 02:25 PM
17 posts · Feb 2009
It's only visible in Firefox.

When I activate a different theme, it's visible.


I'm using Atahualpa 3.5.3. I'm not sure when it started having this problem. I work 90% of the time in Firefox and only stumbled upon this problem by accident.

Any ideas? I really don't want to lose/undo the work I've done deconstructing it step by step.

Old Dec 4, 2010, 02:53 PM
juggledad's Avatar
22,933 posts · Mar 2009
OSX 10.10.1 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
there seems to be a problem with flowplayer - try deactivating it. It's creating a
HTML Code:
<script src="http://bodytalkhealing.org/downloads/flowplayer-3.0.6.min.js">
with no closing '</script>' so everything after it is treated as part of the script and is not displayed. It shows up just before the </head> so that is why nothing shows.
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
Old Dec 4, 2010, 06:01 PM
17 posts · Feb 2009
You rock!

I knew it would be obvious for someone more skilled than I.

Thank you, thank you.


chrome, display, error, firefox, internet explorer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] submit button border ignored in Chrome, accepted in IE8 derekwbeck Comments, trackbacks & pings 2 Nov 28, 2010 01:34 PM
"Add to cart" excerpt buttons not displaying in IE8. furiousfrog Excerpts, Read more, Pagination 2 Oct 13, 2010 04:15 AM
[SOLVED] Site rendering poorly in IE8 seleniumgirl Atahualpa 3 Wordpress theme 4 May 3, 2010 01:37 PM
[SOLVED] Site not displaying correctly in IE martdris Atahualpa 3 Wordpress theme 2 Aug 4, 2009 07:36 AM

All times are GMT -6. The time now is 10:03 PM.

Powered by vBulletin® Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.