Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

All customizations got re-set? Huh?


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
 
Prev Previous Post   Next Post Next
  #1  
Old Dec 3, 2010, 11:16 AM
lucy
 
60 posts · Aug 2009
Grayson County, TX
All customizations got re-set? Huh?

This morning I went to a page that I designed for a client and all the customizations look like they are gone. The custom fav.ico, header image, the widget layout, it's showing the default sample logo - crazy.

I have no idea how she would have done that. I am having her use the editor password so in theory, she should not have been able to mess something up (although she does have the admin password in her possession).

Right now I am on the phone with the host trying to see if we can restore to before the last time she did any updates but I don't know if this will fix it.

I guess what I failed to do was even though I downloaded the whole site via FTP before I handed it over, I didn't export the Ata theme options settings, so I don't think an FTP file is going to help me at all.

The other crazy thing is under ATO theme options
Configure Header Area

It says the default is this; Default: %pages %logo %bar1 %image %bar2
As far as I can tell all the settings were returned to the default. But in this box it has:

%logo %pages %cats
<!-- To remove the ad altogether, start removing here... -->
<div style="position:absolute;top:20px;right:20px;width :728px;height:90px;">
<!-- Put the ad code BELOW this (and remove the sample text if there is any) -->
%image
<!-- Put the ad code ABOVE this -->
</div>
<!-- End removing the ad here -->

Any idea what might have happened and what should I do in the future to prevent this? I have never, ever had a site get completely screwed up out of the blue unless there was an upgrade going on, and it doesn't look like there was an upgrade.

Last edited by lucy; Dec 3, 2010 at 03:37 PM.
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Keeping Customizations while Updating from Ata 3.4.6 agallia New Versions, & Updating 5 Jul 29, 2010 06:30 PM
[SOLVED] New set of header images not over-writing old set jane5984 Header configuration & styling 2 Jul 1, 2010 10:40 AM
[SOLVED] Some links in footer show, one does not. HUH?! Odd! markzip Post-Kicker, -Byline & -Footer 2 Feb 13, 2010 10:36 AM
Can I transfer theme customizations to another Atahualpa blog? runbei Atahualpa 3 Wordpress theme 0 Nov 20, 2009 09:51 AM
[SOLVED] Applying Customizations Stopped Working CocteauBoy Atahualpa 3 Wordpress theme 2 Jun 8, 2009 04:48 PM


All times are GMT -6. The time now is 10:38 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.