Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

header image disppears when I use ATA 3.5.3


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Nov 28, 2010, 03:54 AM
Shama
 
76 posts · Jun 2010
I am running ATA 3.5.1 and WP 3.1. I uploaded the new ATA 3.5.3 version, but when I activate it, my header image disappears. http://thaihealingmassage.com
What could cause that?
  #2  
Old Nov 28, 2010, 05:08 AM
juggledad's Avatar
juggledad
 
22,170 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Did you copy your images to the atahualpa353/images/header folder?
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #3  
Old Nov 28, 2010, 08:34 AM
Shama
 
76 posts · Jun 2010
No, I did not realize I had to do that. With my previous ATA update, the header image did not disappear.
  #4  
Old Nov 28, 2010, 09:16 AM
juggledad's Avatar
juggledad
 
22,170 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
If you installed the new version in a new folder atahualpa353 then you do have to copy in the images.
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #5  
Old Nov 29, 2010, 12:50 AM
Shama
 
76 posts · Jun 2010
Is there a way to install a new version in such a way that I do not need to copy all my images over? And is there anything else besides my images that gets lost if I installed the new version its own folder? What is the correct or best way to install a new version?
  #6  
Old Nov 29, 2010, 04:34 AM
juggledad's Avatar
juggledad
 
22,170 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
See 'HOWTO: upgrade Atahualpa to a new version' (http://forum.bytesforall.com/showthread.php?t=8520) in the FAQs
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #7  
Old Dec 1, 2010, 12:19 PM
jack96161's Avatar
jack96161
 
66 posts · May 2009
juggledad, when you get a chance, you might add a bit to your HOWTO: upgrade Atahualpa - http://forum.bytesforall.com/showthread.php?t=8520 - to say something about what other files may need to be moved into 3.5.3 - e.g., header image(s), etc. Several people seem to have stumbled over this one (including me :-))

In my case, I've made a considerable changes to the header at http://raceskitrader.com so I have to update manually and copy several image files over - once done, works perfectly!
  #8  
Old Dec 1, 2010, 01:18 PM
juggledad's Avatar
juggledad
 
22,170 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
taken from the 'HOWTO: upgrade Atahualpa to a new version'
Quote:
D) Copy in your images, deleting the supplied images
at this point, you can copy in your favicon, delete the theme supplied header images and add your own images into the header.
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support

Bookmarks

Tags
header image, image disappears, upgrade problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Image posts not size contained on theme switch from 2010 to Ata internetquest Center area post/pages 11 Nov 17, 2010 07:53 AM
[SOLVED] How can I use 2 header images of diferent sizes with ATA (3.5.3)? maribel Atahualpa 3 Wordpress theme 1 Jul 24, 2010 05:12 PM
ATA 3.53 header image not clickable berkleegrad Header configuration & styling 1 Jul 24, 2010 08:42 AM
Using ATA header php file outside of Wordpress but in same directory jaxon Header configuration & styling 1 Feb 25, 2010 02:21 PM
New to WP...Got Ata 3.3..?'s on Ata vs Montezuma and TOP THINGS TO CUSTOMIZE - FIX? Brasshatgroup New Versions, & Updating 5 Jun 1, 2009 06:22 AM


All times are GMT -6. The time now is 08:06 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.