Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » Forum Usage » Forum How-To »

[SOLVED] Gave my home page the wrong name and now the site isn't working


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
 
Prev Previous Post   Next Post Next
  #1  
Old Nov 12, 2010, 11:17 PM
kagorges's Avatar
kagorges
 
10 posts · Nov 2009
San Francisco Bay Area
Unhappy [SOLVED] Gave my home page the wrong name and now the site isn't working

I have wordpress installed in the root directory drkatiegriffin.com. I set my home page to be a static page. But then I stupidly named it welcome. So now instead of wordpress thinking drkatiegriffin.com is the home page it thinks drkatiegriffin.com/welcome is the home page. So if I look at the page source for any of the wordpress pages it refers to all the wordpress stuff as being in drkatiegriffin.com/welcome/..... and of course the stuff isn't in there because it's in the root directory which is where it would have looked if I hadn't named the home page 'welcome' but left it null.

And now I can't get into wp-admin to change it because wp-admin is in the root, but now wordpress is looking for it in drkatiegriffin.com/welcome/wp-admin.....

Is there somewhere I can fix this in the code and then have access to wp-admin again so I can rename it to nothing (null)?
 

Bookmarks

Tags
home page, root directory

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
SEO in home page Not working vipsky Atahualpa 3 Wordpress theme 13 Oct 27, 2010 02:05 PM
Page Title wrong - showing from another site! kippiper Header configuration & styling 8 Feb 16, 2010 08:18 PM
[SOLVED] Comments are directed to a page that isn't there? kevandali Comments, trackbacks & pings 3 Jul 27, 2009 06:06 AM
HELP!! Site isn't running anymore! PrettyChicky Installing & running WordPress 3 Jun 12, 2009 07:01 AM
Front/Home Page (only) not working after domain change prophet224 Atahualpa 3 Wordpress theme 1 May 12, 2009 02:17 PM


All times are GMT -6. The time now is 03:03 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.