Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Having a problem with my custom header displaying using FireFox

Build custom WP THEMES, without
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
Old Jan 26, 2009, 07:28 PM
2 posts · Jan 2009
Hello! Let me first say Thank You for designing such a wonderful WordPress Theme. I've found it's usability and usefulness to be unparalleled.

I'm using Atahualpa 3.1.9 and have created a custom header image. This image displays perfectly using Internet explorer but not at all with FireFox. Here's my url: www.eathealthyanywhere.com

Any ideas what the problem might be?
Old Jan 26, 2009, 08:10 PM
Flynn's Avatar
3,768 posts · Oct 2008
Munich, Germany
You have a space in the image file name:
HTML Code:
Header 2.jpg
If you remove that space it should work.
Old Jan 26, 2009, 08:21 PM
2 posts · Jan 2009
Success! Thank you so much!


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] 2 little issues I'm having (no header image in firefox & problem with page m andytaylor Header configuration & styling 3 Jun 8, 2009 03:14 AM
Custom Header - Inserting HTML table and links over header. hotsauce Header configuration & styling 2 Apr 9, 2009 05:56 AM
Header is not displaying now pltrace Header configuration & styling 0 Mar 15, 2009 01:44 PM
Header image not displaying Joseph Karwat Header configuration & styling 1 Jan 9, 2009 01:19 PM

All times are GMT -6. The time now is 09:20 AM.

Powered by vBulletin® Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.