Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

Atahualpa & WPML basic problem


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Oct 18, 2010, 02:25 PM
Bogdan
 
2 posts · Oct 2010
Hi,

I am building a multiple language site using Atahualpa 3.5.3 (I love it) and trying to use WPML 1.8.3 with it. Immediately after activating WPML plugin Atahualpa stops displaying my Home page, it displays a list of posts instead, seemingly ignoring WP settings. Other pages are displayed correctly. Any help?

Thanks in advance,

Bogdan

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] I get "Powered by WordPress & the Atahualpa Theme by BytesForAll. Discuss on Vickib New Versions, & Updating 9 Sep 7, 2010 05:50 PM
[SOLVED] WPML 'bread crumbs' & Atahualpa? JeromeH Plugins & Atahualpa 2 Aug 27, 2010 02:49 AM
[SOLVED] Problem with Page Menu Bar in Safari & Chrome seaside Page & Category Menu Bars 3 Mar 30, 2010 06:29 AM
[SOLVED] 2 little issues I'm having (no header image in firefox & problem with page m andytaylor Header configuration & styling 3 Jun 8, 2009 04:14 AM
[SOLVED] WPG2 & Atahualpa 3.3.2 Problem sjuerges Plugins & Atahualpa 2 Apr 9, 2009 11:11 AM


All times are GMT -6. The time now is 09:29 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.