Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Oh No! Atahualpa 3.4.9 not working!


 
Prev Previous Post   Next Post Next
  #1  
Old Oct 17, 2010, 02:55 PM
kippiper
 
135 posts · Jun 2009
[SOLVED] Oh No! Atahualpa 3.4.9 not working!

Hi guys!

Boy, this is a real mystery! I just installed from WordPress theme installer Atahualpa 3.4.9.

When I go to preview my site, all I get is a white screen with the following:

"Powered by WordPress & the Atahualpa Theme by BytesForAll. Discuss on our WP Forum"

The actual URL of my site is:

http://www.batmanarkhamasylumstatue.com/

I want to use this version of the theme cause I like the layout for what I am doing.

Help! What gives?!?

Thanks!

KIP

Last edited by kippiper; Oct 17, 2010 at 03:12 PM.
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
RSS not working with Atahualpa murrayo RSS, Feeds & Subscribing 9 Apr 19, 2011 04:50 PM
Pop-ups not working with Atahualpa? sleenie Atahualpa 3 Wordpress theme 7 Mar 30, 2011 10:17 AM
Slimbox 1.3 and Lightbox 2.8.2 not working with Atahualpa 3.4.1 tonkski Plugins & Atahualpa 8 Oct 1, 2010 10:19 AM
Working with Atahualpa on my site Runner Atahualpa 3 Wordpress theme 1 Apr 14, 2010 08:18 PM
RSS not working with Atahualpa PatWashburn RSS, Feeds & Subscribing 2 Sep 2, 2009 06:07 AM


All times are GMT -6. The time now is 02:04 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.