Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Cannot access wp-admin and all links go to home page


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
 
Prev Previous Post   Next Post Next
  #1  
Old Sep 10, 2010, 06:08 AM
GrahamW
 
95 posts · Jul 2010
[SOLVED] Cannot access wp-admin and all links go to home page

I made a mistake and entered the wrong address in the site and blog url settings (I think) and now I can't change anything because any page that I try to access via a link or by typing the full url directly, is sending me to the home page.

I suspect that this is the same problem as was described here:

http://forum.bytesforall.com/showthr...ccess+settings

I followed that thread and can see that I might have to add some lines to the wp-config.php but I can't see the actual code that I have to add.

Please can anyone advise me? Is my diagnosis wrong in the first place, and if it's right, what code should I enter please?

The problem arose when I was trying to move from using the hosting URLs to the domain one ie:

www.gbw247.info/eh2/

to

www.elizabethheren-psychotherapy.org/

Can you also tell me what OUGHT to be in these two fields?

Many thanks, Graham.
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
I can't access the admin area Eric Bobrow Plugins & Atahualpa 3 Apr 8, 2010 08:03 AM
[SOLVED] Can't Access WP Admin after upgrade JonHorton New Versions, & Updating 4 Mar 18, 2010 06:01 PM
[SOLVED] All admin links bring me to 'page not found'? How do I fix the per machepap Atahualpa 3 Wordpress theme 9 Mar 5, 2010 11:31 AM
[SOLVED] I want links not bold but h2 on home page bold...how? jankph New Versions, & Updating 1 Jul 19, 2009 10:30 AM
Big Trouble getting "Admin Links Widget" to work Shepherd Jim Plugins & Atahualpa 18 May 1, 2009 05:55 PM


All times are GMT -6. The time now is 07:18 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.