Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Comments, trackbacks & pings »

[SOLVED] Footer Homepage - comments

Build custom WP THEMES, without
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
Old Aug 5, 2010, 08:54 AM
65 posts · Jun 2010

I have atahualpa 3.5.3 and wordpress 3.1(french). My blog is in french.

In my home page , I can see the number of comments. But I want to modify the word «comment» (see homepage image file). In the settings of Atahualpa, in ATO--» Post & Pages ---» Edit Post & Pages info items--» footer homepage , I don't see any option to modify this word. ( see footer image file).

I think I have to change it in the code. I've already made somes modificatiosn in the file comments.php and bfa_custom_comments.php, but i don't know where I need to modify in order to have the word «comment» in french.

Attached Thumbnails
Click image for larger version

Name:	footer.jpg
Views:	368
Size:	54.0 KB
ID:	661  Click image for larger version

Name:	homepage.jpg
Views:	342
Size:	2.8 KB
ID:	662  
Old Aug 5, 2010, 11:40 AM
lmilesw's Avatar
10,169 posts · Jul 2009
Central New York State USA
If you look up further on the same page where the code you show is you will see the following.

When using this item, provide 4 text strings for the 4 possible comment states:
  • Replace 'No Comments' with your link text for posts that have no comments yet
  • Replace '1 comment' with your text for posts with 1 comment
  • Replace '% comments' with your text for posts with 2 or more comments. The % (percent) character will be replaced with the comment count. Use that character in your own text, too, unless you do not want to display the comment count.
  • Replace 'Comments closed' with your text for posts where comments are closed. Replace 'Comments closed' with 'dontshow' to display nothing if comments are closed (instead of displaying something like 'Comments closed')

Example: %comments('Leave your comment', 'One comment so far', '% people had their say - chime in!', 'Sorry, but comments are closed')%
Example 2: %comments('Comments', 'Comments (1)', 'Comments (%)', 'dontshow')%
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
Old Aug 5, 2010, 12:55 PM
65 posts · Jun 2010
It works. I thought % comments was a php parameter. I am not a programmer. sorry.
You can close this ticket.


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] HELP! Comments, Comment Footer, Footer, SideBar GONE! frgvn Comments, trackbacks & pings 1 Feb 28, 2010 03:58 AM
[SOLVED] Hide posts footer on homepage dextor Post-Kicker, -Byline & -Footer 5 Oct 19, 2009 11:34 AM
Highlight the word 'comments' on homepage Londonjack Comments, trackbacks & pings 3 Oct 1, 2009 05:26 PM
BFA_recent-comments widget is only showing on HOMEPAGE cosmiclove Forum How-To 1 Aug 8, 2009 05:33 AM
how do i get comments to show up on homepage for each post??? drewjones Comments, trackbacks & pings 2 Apr 15, 2009 08:04 PM

All times are GMT -6. The time now is 05:43 PM.

Powered by vBulletin® Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.