Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

Internet Explorer clipping images in Atahualpa 3.4.9


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
 
Prev Previous Post   Next Post Next
  #1  
Old Jul 9, 2010, 12:43 PM
mattsimpson
 
15 posts · Jul 2010
Internet Explorer clipping images in Atahualpa 3.4.9

I am running:
  • WordPress 2.9.2 (installed by Fantastico)
  • Atahualpa 3.4.9 (installed within Wordpress add new themes)
  • I have not made any edits to the theme other than uploading images into the folder to display in the header... i.e. this is just a default installation
  • and publishing a page at http://kungfuinsights.com/2010/07/wo...urnament-2010/

The page looks fine using Firefox and even Safari and Atomic Browser on the iPad.

However, when I set my screen resolution to 1280 x 1024 and look at the screen using IE, the images are cropped vertically. I also see this cropping when I resize the IE window when the screen is at my usual resolution of 1920 x 1200.

Firefox, however, seems to retain the set width of the content and displays a horizontal scroll bar when the size of the browser window isn't wide enough to display all the content.

Is there anything I can do to fix this for the IE experience?

Thanks for an awesome theme :-) I've been a fan for quite a while. But this is the first time I've really adopted the theme and started to work with it.

Last edited by mattsimpson; Jul 9, 2010 at 12:45 PM.
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems viewing Atahualpa theme in Internet Explorer harpek New Versions, & Updating 10 Sep 11, 2011 03:55 AM
Internet Explorer issue pamlicoink New Versions, & Updating 3 Jul 24, 2010 08:50 PM
[SOLVED] Images not displaying in Internet Explorer. CDJ Page & Category Menu Bars 2 Jun 23, 2010 05:44 AM
[SOLVED] Please help with Internet Explorer issues cuezilla Center area post/pages 3 Jan 6, 2010 09:28 PM
Messed up in Internet explorer jorund Installing & running WordPress 11 Dec 5, 2009 12:28 AM


All times are GMT -6. The time now is 05:45 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.