Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Page & Category Menu Bars »

[SOLVED] Images not displaying in Internet Explorer.


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
 
Prev Previous Post   Next Post Next
  #1  
Old Jun 23, 2010, 03:38 AM
CDJ
 
6 posts · Jul 2009
[SOLVED] Images not displaying in Internet Explorer.

* I just realized I posted in the wrong section, any possibilty of getting this topic moved?

Hi! I'm working with a site currently, where I need images in a caption, with a short title and a text.

The images are all in a .jpg format, in order for them to be displayed properly in Internet Explorer. However, after working with the setup (which I do in Chrome), I checked for the compatibility in IE, and the result was pretty disappointing. The links, caption text and titles all showed, however the images did not.

I've attached screenshots of what it is supposed to look like (Chrome), and what it looks like (IExplorer).

This is the code:
Code:
[caption id="" align="alignleft" width="225" caption="Copenhagen Business School"] <a href="http://www.cbs.dk"><img alt="" src="http://csr2010.dk/images/bag/cbs.jpg" title="Copenhagen Business School"/></a>[/caption] [caption id="" align="alignleft" width="150" caption="Dansk Annonc°rforening"] <a href="http://www.annoncoer.dk/"><img alt="" src="http://csr2010.dk/images/bag/da.jpg"/></a>[/caption] [caption id="" align="alignleft" width="275" caption="Dansk Kommunikationsforening"] <a href="http://www.kommunikationsforening.dk/"><img alt="" src="http://csr2010.dk/images/bag/dkf.jpg" title="Dansk Kommunikationsforening"/></a>[/caption] [caption id="" align="alignleft" width="249" caption="Danske Reklame- og Relationsbureauers Brancheforening"] <a href="http://www.drrb.dk"><img alt="" src="http://csr2010.dk/images/bag/drrb.jpg" title="Danske Reklame- og Relationsbureauers Brancheforening"/></a>[/caption]
I tried to both Google and search these forums for a solution, but so far I've come up short, so help is greatly appreciated!

I am running Atahualpa 3.4.6 on Wordpress 2.9.2 - Will it make sense to upgrade? (I've purposely not done so, as I started working with the site before any of updates were available.)
Attached Thumbnails
Click image for larger version

Name:	chrome.jpg
Views:	493
Size:	65.9 KB
ID:	558  Click image for larger version

Name:	iexplorer.jpg
Views:	550
Size:	54.2 KB
ID:	559  
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Explorer issue pamlicoink New Versions, & Updating 3 Jul 24, 2010 08:50 PM
[SOLVED] Internet Explorer Error Big Geek Daddy Atahualpa 3 Wordpress theme 2 Apr 17, 2010 11:23 AM
[SOLVED] Please help with Internet Explorer issues cuezilla Center area post/pages 3 Jan 6, 2010 09:28 PM
Messed up in Internet explorer jorund Installing & running WordPress 11 Dec 5, 2009 12:28 AM
Site looks bad in Internet Explorer Conf Atahualpa 3 Wordpress theme 8 Oct 17, 2009 10:56 AM


All times are GMT -6. The time now is 07:50 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.