Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Background image not working... running on local host


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
 
Prev Previous Post   Next Post Next
  #1  
Old Jun 19, 2010, 09:17 PM
robpaterson23
 
9 posts · Jun 2010
[SOLVED] Background image not working... running on local host

Hi everyone,

I can't get the background image to display. I know this has been covered in the forums before but I've tried and tried and it's not working.

I'm only running it on my computer at the moment so the site url is...

http://localhost/wordpress/

The file is located in...

http://localhost/wordpress/wp-conten...es/tastebg.gif

and it displays in the browser ok.

In the Atahualpa theme options I have...

background: url(/wp-content/themes/atahualpa351/images/tastebg.gif);

Have I done anything wrong here?

Thanks,

Rob.
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
background image over-sized - Full Page Background Image prokopino Atahualpa 3 Wordpress theme 2 Mar 30, 2010 04:42 AM
[SOLVED] Atahualpa not working with Yahoo Web Host SiberianSiren5 New Versions, & Updating 3 Mar 26, 2010 11:45 AM
WAMP local server giving 404s for pages StudioGal Page & Category Menu Bars 8 Oct 7, 2009 06:38 PM
Background Image for Page buttons no longer working willsy Page & Category Menu Bars 0 Sep 10, 2009 07:49 PM
Is that my website running normally? wilson1stop Atahualpa 3 Wordpress theme 1 Apr 10, 2009 04:02 PM


All times are GMT -6. The time now is 09:30 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.