Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

I can't access the admin area


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Apr 8, 2010, 03:19 AM
Eric Bobrow
 
70 posts · Jan 2009
I've been going through hell this week with my site. I won't go into all of the story, but right now the main problem is that I can't access the admin area properly. When I login with my usual admin account, and go to the admin area (http://www.archicadtemplate.com/wp-admin) I see only a few options for editing my profile and Tools (I think only offering Gears).

It's as if it thinks I am not an administrator. I have been trying to figure out if there is a setting in the database that needs tweaking.

I know this is probably a general WordPress issue, but if anyone here on this site can help me figure this out, I'd greatly appreciate it.

If it helps, I will happily give some a temporary admin login for the database - I would give you an admin account for WP itself...but I can't get in myself!!

Eric

P.S. To complicate things further, one of my plugins that has been pretty solid (infusionwp, a membership content tool) is currently acting up. When I have it in the plugins folder, it does its job (you can't see protected site content if not logged in) but it redirects (for no good reason) attempts to go to the Site Admin (http://www.archicadtemplate.com/wp-admin) to a non-existent page (http://www.archicadtemplate.com/support/forum) and I get a Not Found message on that page. When I disable the infusionwp plugin, it no longer protects the content, but at least I can get into wp-admin -- however I have the problem I outlined above -- no admin privileges...
Please help!!

Last edited by Eric Bobrow; Apr 8, 2010 at 03:24 AM.
  #2  
Old Apr 8, 2010, 05:56 AM
Eric Bobrow
 
70 posts · Jan 2009
I was able to re-establish access to the admin area by changing the database directly. In the wp_usermeta table, for the field wp_capabilities, I copied in the value I found in another simple WP installation:

a:1:{s:13:"administrator";b:1;}

That got me back in as an administrator. Now, the only problem I have is that I've lost admin rights to the Simple Press Forum. I will inquire at their support area for advice on how to reinstall or otherwise clean up my admin rights.

Anyways, sorry to have troubled any of you - but perhaps my experience will be helpful to someone else sometime!
Eric
  #3  
Old Apr 8, 2010, 06:01 AM
paulae's Avatar
paulae
 
1,331 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
Call me crazy, but I would suspect the membership plugin. Try deactivating or even fully deleting it and see if your admin powers are restored. I'd also deactive Simple Press and only reactivate it after everything else seems OK.
  #4  
Old Apr 8, 2010, 08:03 AM
juggledad's Avatar
juggledad
 
22,042 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Eric, I hope you did an SQL backup of the database before you start 'tweeking' it

Anytime something 'goes wrong' stop and think 'what were the last changes I made?'
then do a database backup.
then backout your last change and see if the problem has gone away.

If that doen't work, disable ALL your pluging and see what happens. If it starts working, add some in a couple at a time till it breaks, then you'll no the problem maker.

If disabling the plugins doesn't fix it, swap to the default theme and see if it is still broke, if it is, then it's not related to the theme and its a wordpress issue.
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't access the beta Red-mamba27 ThemeFrame Presales 8 Aug 3, 2010 04:16 PM
[SOLVED] Can't Access WP Admin after upgrade JonHorton New Versions, & Updating 4 Mar 18, 2010 06:01 PM
Scolling "Save Changes" for Admin area of Ahahualpa mwgaston New Versions, & Updating 0 Jan 8, 2010 09:13 AM
[SOLVED] Can't access my pages makeitrein Page & Category Menu Bars 4 Dec 1, 2009 03:51 PM
[SOLVED] In admin area header image overlaps the height box DesignFlute Header configuration & styling 4 Sep 24, 2009 04:53 AM


All times are GMT -6. The time now is 02:44 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.