Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

Can't get Autoviewer plugin to work


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jan 25, 2010, 09:35 AM
jeffhuntphoto
 
2 posts · Jan 2010
After setting up the next gen gallery and flashviewer plugins, I have downloaded the autoviewer zip file and placed the autoviewer. swf inside the nggflash-swf folder that I was told to create inside the plugins folder. However I am still getting the error message in wordpress that
"The autoviewer.swf is not in the .../plugins/nggflash-swf/ folder. AutoViewer will not work."

Can someone please tell me what I am doing wrong here? My site is www.JeffHuntpotography.com and my goal is to put the autoviewer gallery on my "weddings" page.

NOTE: I have gotten the plugin to work... now I am trying to get a gallery to show up

Last edited by jeffhuntphoto; Jan 25, 2010 at 12:04 PM.
  #2  
Old Jan 25, 2010, 11:16 AM
jeffhuntphoto
 
2 posts · Jan 2010
Juggledad, I see you on here helping with lots of big problems, so I sure was hoping that you would be able to help me as well. I will gladly make a donation if you can help me... or if you can't figure out what the problem is without going into my site, I will gladly pay you (or someone else) to work on it.

I love the Atahualpa theme and have it on 10 sites, so I sure hope to get this plugin problem figured out on this site so that I can then use it on the rest too.

Thanks,
Jeff
  #3  
Old Jan 26, 2010, 05:02 AM
juggledad's Avatar
juggledad
 
22,370 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
what version of Atahualpa and WP?
What version of NGG?
Where did you get the autoviewer from?

what's a potograph? (just kidding, you mistyped the link to your site but I figured it out)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #4  
Old Feb 2, 2010, 09:30 AM
Richard
 
5 posts · Feb 2010
I'm having some problems with this plugin too.

As for me I hadn't any problem to make a gallery run and I just followed what in their page is said... so probably it's just you're mistyping any floder o file name (it happened to to me...).

The problem I have now it's that when I set the gallery to show up (using Shadowbox) by clicking in a link it only works for Firefox but not for IE8 (I hadn't tried other browers). I also tested with no JS pop-up and it worked like a charm for both browers.
I have this problem for example in this post (link is below the photo):
http://www.ricardofoto.es/blog/2010/...festival-2010/
Versions:
Wordpress 2.9.1
Atahualpa 3.4.5.1
NextGEN Gallery 1.4.2
NextGEN FlashViewer 1.3
Shadow JS 3.0.0.3
IE8
  #5  
Old Apr 19, 2010, 03:14 AM
Richard
 
5 posts · Feb 2010
I finally just didn't use the pop-up.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
If a plugin doesn't work try this: Flynn Plugins & Atahualpa 10 Sep 27, 2013 04:08 AM
Plugin : WP Print & WP Post Ratings do not work sns Plugins & Atahualpa 8 Feb 17, 2011 09:03 PM
Registy Plus Plugin - How to make it work? Craig Mattice Plugins & Atahualpa 2 Nov 2, 2009 12:26 PM
[SOLVED] Audio Plugin w/Sermon Browser Plugin: Nothing Happens?? Craig Mattice Plugins & Atahualpa 2 Oct 28, 2009 04:47 AM
Will the Keywordluv Plugin work with Atahualpa Jerry Plugins & Atahualpa 2 Apr 8, 2009 10:16 PM


All times are GMT -6. The time now is 01:31 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.