Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

unable to to use images in my posts


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jan 19, 2010, 10:36 AM
marineceo
 
18 posts · Oct 2009
Hello all,

I am unable to to use images in my posts. I am using the standard code,
<img src="http//:www.societypagemag.com/banners/profile/racks.gif"/>
But all I get is the dreaded red square.

Any help would be appreciated.

Chuck
  #2  
Old Jan 19, 2010, 10:45 AM
paulae's Avatar
paulae
 
1,332 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
You've got your : in the wrong place. Should be
Code:
<img src="http://www.societypagemag.com/banners/profile/racks.gif"/>

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ignores Images in Posts Styling karenika Atahualpa 3 Wordpress theme 2 Dec 18, 2009 04:11 AM
[SOLVED] problem loading images into posts ThaddeusB1 Atahualpa 3 Wordpress theme 4 Nov 9, 2009 10:56 AM
Unable to load images to themes vailcowboy Header configuration & styling 1 Sep 29, 2009 07:03 PM
[SOLVED] Unable to upload images into media library. edvandyke Atahualpa 3 Wordpress theme 2 Sep 29, 2009 11:33 AM
Can't put images in my posts jockoe Atahualpa 3 Wordpress theme 4 Feb 24, 2009 07:04 AM


All times are GMT -6. The time now is 01:00 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.