Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Header Image Uploaded, Not Appearing


 
Prev Previous Post   Next Post Next
  #1  
Old Jan 1, 2010, 08:48 PM
Pushpin
 
2 posts · Jan 2010
Header Image Uploaded, Not Appearing

Thanks so much for the amazing theme! I have tried just about everything people have discussed, but cannot get my logo to appear in the header. It is located at http://pushpintraveler.com/wp-conten...images/header/

I'm sorry if it's an obvious fix, but I'm new at this and just want to get this up and running. Thanks so much again!
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[How To] Replacing the Atahualpa header image with a 'sliding door' image menu jack96161 Header 57 May 17, 2012 08:41 AM
How to replace the default feed image in the header to Feedburner chicklet i vishvadeep Header configuration & styling 0 Aug 24, 2009 09:29 PM
[SOLVED] Logo Image not appearing weiserma Header configuration & styling 8 Jul 19, 2009 08:51 AM
Content appearing over header JeffreyG61 Web Hosting for WordPress 1 Jun 24, 2009 09:32 AM
I have uploaded atahualpa to my server but am getting "fatal error". Dianne Atahualpa 3 Wordpress theme 5 Apr 11, 2009 04:06 PM


All times are GMT -6. The time now is 01:41 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.