Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Posting Static content for my Front Page

Build custom WP THEMES, without
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
Prev Previous Post   Next Post Next
Old Dec 8, 2009, 01:54 PM
3 posts · Dec 2009
[SOLVED] Posting Static content for my Front Page

After <?php bfa_post_bodycopy('<div class="post-bodycopy clearfix">','</div>'); ?> in the LOOP, I posted

PHP Code:
<?php if (is_front_page(){ ?> 


//declare the variables

//create SQL connection
mysql_select_db($database) or die( "Unable to select database");
$query="SELECT * FROM $database.companies where support='Support' order by support desc";




        <link rel="stylesheet" href="./css/custom/style.css" type="text/css" media="print, projection, screen" />
        <link rel="stylesheet" href="./css/jquery.fancybox.css" type="text/css" media="screen" />
        <script type="text/javascript" src="./js/jquery-1.3.2.min.js"></script>
        <script type="text/javascript" src="./js/jquery.fancybox.js"></script> 
        <script type="text/javascript" src="./js/jquery.tablesorter.js"></script> 
        <script type="text/javascript" src="./js/sorter.js"></script>
        <script type="text/javascript" src="./js/jquery.cookie.js"></script>        
            <script type="text/javascript" src="./js/jquery.tablefilter.js"></script>
            <script type="text/javascript" src="./js/filter.js"></script>            
           <script type="text/javascript">
            $(document).ready(function() {

                    'overlayOpacity'    :    0.7,
                    'overlayColor'        :    '#000',
                    'frameWidth'        :    900,
                    'frameHeight'        :    600,
                    'hideOnContentClick':     false            

                    'overlayOpacity'    :    0.7,
                    'overlayColor'        :     '#000',                
                    'padding'            :     '2',
                    'hideOnContentClick':     false      
          <table border="0">                     
        <!-- Table for the results -->
                <td valign="top">
        <table class="tablesorter" id="companies" border="0" cellspacing="1" cellpadding="0">
                    <th><font face="Arial, Helvetica, sans-serif">Business</font></th>
                    <th filter-type='ddl'><font face="Arial, Helvetica, sans-serif">City</font></th>
                    <th filter-type='ddl'><font face="Arial, Helvetica, sans-serif">State</font></th>
                    <th><font face="Arial, Helvetica, sans-serif">Address</font></th>
                    <th><font face="Arial, Helvetica, sans-serif">Website</font></th>
                    <th filter-type='ddl'><font face="Arial, Helvetica, sans-serif">Category</font></th>
                    <th><font face="Arial, Helvetica, sans-serif">Support&nbsp;&nbsp;</font></th>
                while (
$i $num) {

                    <td><font face="Arial, Helvetica, sans-serif"><b><?php echo $business?></b></font></td>
                    <td><font face="Arial, Helvetica, sans-serif"><?php echo $city?></font></td>
                    <td><font face="Arial, Helvetica, sans-serif"><?php echo $state?></font></td>
                    <td><font face="Arial, Helvetica, sans-serif"><?php echo $address?></font></td>
                    <td><font face="Arial, Helvetica, sans-serif"><a href="http://<?php echo $website;?>" target="_blank"><? echo $website?></a></font></td>
                    <td><font face="Arial, Helvetica, sans-serif"><?php echo $category?></font></td>
                    <td><font face="Arial, Helvetica, sans-serif"><b><?php echo $support?></b></font></td>

echo "</table>";

<?php ?>
However, it's not working. It just gives me a not found error (Gives me the 404 info). Am I doing something wrong? This same php pages works fine if it's a standalone php page. Any info would be greatly appreciated.

Last edited by supergper; Dec 10, 2009 at 05:18 AM.


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
How Do I Add Recent Post To A Static Front Page??? Sunmarket Excerpts, Read more, Pagination 2 Nov 23, 2009 08:56 PM
Removing page title from static front page in 3.41 or 3.42? whomadewho New Versions, & Updating 2 Jul 13, 2009 11:54 PM
Front Page - Main content code murdoco Header configuration & styling 1 Jun 30, 2009 06:56 AM
Static Front Page, blog another page? sherimcgregor Atahualpa 3 Wordpress theme 2 Mar 22, 2009 02:16 PM
Inserting Excerpts into Static Front Page Mac Excerpts, Read more, Pagination 0 Feb 28, 2009 05:30 AM

All times are GMT -6. The time now is 12:53 AM.

Powered by vBulletin® Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.