Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] New Favicon is not showing


  #1  
Old Oct 13, 2009, 07:28 AM
Ber|Art's Avatar
Ber|Art
 
198 posts · Oct 2009
Europe (NL) ber-art.nl Windows 7x64 WP 3.x Atahualpa 3.7.x
Send a message via Skype™ to Ber|Art
If I change the Favicon it does not show? If I change it back to default it shows again?
  #2  
Old Oct 13, 2009, 09:54 AM
Ber|Art's Avatar
Ber|Art
 
198 posts · Oct 2009
Europe (NL) ber-art.nl Windows 7x64 WP 3.x Atahualpa 3.7.x
Send a message via Skype™ to Ber|Art
This is solved, when I uploaded a new one it worked!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
FavIcon Issues dstorm Atahualpa 3 Wordpress theme 7 Oct 11, 2009 10:52 AM
How do I get rid of Favicon? bugmaster Header configuration & styling 1 Aug 19, 2009 03:50 AM
Favicon background problems mkrivera7 Header configuration & styling 9 Jun 5, 2009 06:04 AM
Favicon in post title bar? doug86 Atahualpa 3 Wordpress theme 4 May 5, 2009 06:19 PM
favicon in firefox stephane Atahualpa 3 Wordpress theme 2 Feb 14, 2009 09:28 AM


All times are GMT -6. The time now is 11:06 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.