Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » Forum Usage » Forum How-To »

[SOLVED] New problem uploading images on Atahualpa


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jun 22, 2009, 06:00 PM
missdanamarie
 
1 posts · Jun 2009
Hello,
I just started a new site using justhost.com and am using atahualpa 3.2 theme. I have used this them before through godaddy and had no problem uploading images onto the site. Any images that I am loading (jpg) are showing up as ? marks and are not visible on the site.
Do you think that this is related to justhost? I was thinking that maybe I would have to upload the images through the file manager instead but could not figure out where to put them...
Any insight is appreciated. Thanks!
  #2  
Old Jun 22, 2009, 08:44 PM
juggledad's Avatar
juggledad
 
22,170 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
when you say the images ar showing up as question marks, where?
When you reference the image in the Atahualpa Header or a post?
The questin mark means the path to the image can't be resolved. Please post a url with an example.
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #3  
Old Sep 16, 2009, 10:37 AM
sunnivie
 
16 posts · Sep 2009
I'm having the same problem, and i think myself and Danamarie posted on the same WP forum, also.

On new posts, when I try to use the browser uploader for images, those images posted from my computer don't post. Images posted from a URL do post correctly. I can upload images to my server via an FTP, but that won't work as I add contributors who would like to upload images from their own computers - I don't want to give everyone access to my server.

I think the problem is in the default directory the "images uploaded from computer" are being uploaded to. They are uploading to a day/month/year directory that doesn't seem to exist on our server. Is there a way to change this default image upload path to make sure they upload to an existent directory?

I'm running WP 2.8.3, Atahualpa 3.4.2

And an example: http://www.outfrontcolorado.com/blog/?p=41

Thank you in advance for the help.
  #4  
Old Sep 16, 2009, 11:48 AM
juggledad's Avatar
juggledad
 
22,170 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
sunnivie
I'm seeing images at your posted url

Make sure the folder is writable - make sure you have a folder 'uploads' in your wp-contents folder and make 'uploads' a writable folder
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #5  
Old Sep 16, 2009, 11:58 AM
sunnivie
 
16 posts · Sep 2009
Juggledad, thank you so much for your prompt response. I was able to create the folder and make it writeable - but the images are still default posting to the wp-content folder on the my server.

I'm then able to drag them into the wp-content/uploads folder manually on my server, but it seems like they should do that automatically. The images which posted correctly (linked to in my last post) are ones I manually put in the folder. Here's a correct link to what happens if I don't move the files:
http://www.outfrontcolorado.com/blog/?p=53

(Sorry about the other link, I posted and then realized I could move the files on the server). Moving the files on the server is easier than having to upload them manually, but I still can't figure out why they don't actually get filed in the folder they're listed under.

Is there some kind of default setting I can change? Or is this just a quirk?
  #6  
Old Sep 16, 2009, 01:21 PM
juggledad's Avatar
juggledad
 
22,170 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
what do you have set at WP->Dashboard->Settings->Miscellaneous->Store uploads in this folder?
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #7  
Old Sep 16, 2009, 02:27 PM
sunnivie
 
16 posts · Sep 2009
Juggledad, that was it. For some reason it was set to upload directly to wp-content. Changed it to wp-content/upload, and the picture posted correctly. Issue resolved.

http://www.outfrontcolorado.com/blog/?p=55

Thank you so much for your help! Donation incoming.

Bookmarks

Tags
atahualpa, images, justhost

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Picture Path problem, when uploading pictures in posts Kingsix Atahualpa 3 Wordpress theme 3 Dec 27, 2010 02:35 PM
Error comes up when uploading images yosh66 Atahualpa 3 Wordpress theme 4 Jun 14, 2009 08:57 PM
Atahualpa theme java script problem adventoutpost Header configuration & styling 7 May 2, 2009 01:28 PM
Problem/Error uploading Atahualpa 3.3.2 digitalRobbie New Versions, & Updating 7 Apr 28, 2009 06:01 PM
Can Atahualpa's image borders be applied to only some images? leslamb Atahualpa 3 Wordpress theme 2 Feb 20, 2009 06:53 AM


All times are GMT -6. The time now is 12:09 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.