Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

difficulty applying back ground


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Sep 12, 2009, 02:44 AM
Zed
 
23 posts · Sep 2009
i am a complete novice with php etc so please bear with me. i want to apply a bacground image to my blog and i want it to be uniformly shown through out the blog , but when i tried to add background: url(/wp-content/themes/atahualpa/images/backgr.gif) repeat top left; in body text & links menu tab it showed the default background only in the center and header but no anywhere else , but i want the background image to be shown on entire page including center top bottom left and right.

i have a background image of 5px into 533px so after 533th pixel i want a background color to be shown...

please help
  #2  
Old Sep 12, 2009, 01:36 PM
juggledad's Avatar
juggledad
 
22,316 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
the page is made up of many parts - Header, sidbare, center, footer - and each can be set to a background or coor. If you want one image to show thru all of them, then you must make teh background for each area transparent (background: #
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Sep 13, 2009, 11:18 AM
Seafoam
 
3 posts · Sep 2009
Thanks Juggledad - I'm new here and I'm having difficulty getting a background image to show. I used the proper CSS code in the BodyStyle textbox:

background: url(/wp-content/themes/atahualpa/images/back.jpg) repeat top left;

(and MANY variations with slashes removed etc) and no luck so far. Maybe it has something to do with background color transparency?

Do I also add
background: transparent; or background-color : transparent;
to the BodyStyle textbox? (those didn't work)

What code should I use and where to put it?

(I'm using 3.4.1 w WP 2.8.4)
  #4  
Old Sep 13, 2009, 11:33 AM
Seafoam
 
3 posts · Sep 2009
Nevermind - I figured it out.. it had more to do with the BodyStyle textbox hiding extra code that I didn't know was there (background color was appearing twice)

See: http://forum.bytesforall.com/showthr...4521#post14521

Last edited by Seafoam; Sep 13, 2009 at 11:48 AM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] How do I put the post title back in the individual posts back? Paleo Pat Atahualpa 3 Wordpress theme 7 Jul 9, 2009 04:05 PM
[SOLVED] Applying Customizations Stopped Working CocteauBoy Atahualpa 3 Wordpress theme 2 Jun 8, 2009 05:48 PM
I removed the left side bar from my home page, and now want put it back, but can't... nasu Sidebars & Widgets 2 May 24, 2009 04:08 PM
I got rid of my comments, but now I want them back mactony Comments, trackbacks & pings 10 Mar 1, 2009 04:07 PM


All times are GMT -6. The time now is 10:16 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.