Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » RSS, Feeds & Subscribing »

rss link not showing the correct feed url


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
 
Prev Previous Post   Next Post Next
  #1  
Old Sep 13, 2009, 02:56 AM
Zed
 
23 posts · Sep 2009
rss link not showing the correct feed url

HELLO,
MY site address is techspeck.com , the atahualpa theme's default rss icon in the logo area is giving me a bit of problem
initially my feedburner id was techspeck/feeds but then i deleted this feed and added a new one with id techspeck-feeds ... but the rss icon shows the link http://techspeck.com/feed/ when i click it i get the following error

There has been an error of some kind. Ack!
FeedBurner could not deliver this feed to you because of the specific problem listed below:

Feed Address: http://feeds.feedburner.com/techspeck/feeds

HTTP Error (Code) and Message: (404) Feed not found error: FeedBurner cannot locate this feed URI.




is it possible that since i deleted and then added a new feed for this blog so feedburner is messing up?
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Manually Change RSS Link URL muchasg RSS, Feeds & Subscribing 4 Aug 23, 2009 05:55 PM
Trackback URL not showing ianuy Comments, trackbacks & pings 25 Jul 15, 2009 08:57 PM
How can I add the word Subscribe: before RSS Feed Icons and Link Text? fromtheranks Header configuration & styling 2 Jul 4, 2009 10:34 AM
[SOLVED] Blogtitle showing as h2 vs. h1. How to correct? Craig Mattice Header configuration & styling 4 May 14, 2009 07:49 PM
How to stop address URL link from popping up when the cursor is on a link? araneum Post-Kicker, -Byline & -Footer 0 Apr 11, 2009 06:00 PM


All times are GMT -6. The time now is 02:19 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.