Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] Link images in bloroll sidebar ALSO show the title of the link


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Sep 5, 2009, 01:45 AM
sine
 
6 posts · Apr 2009
I was using the old Atahualpa and this was not a problem no I dont know what confifuration I have wrong. I have (as you will see) both the image and then bleow the title of the image on this site:

http://aussiepubcalls.com.au

however on this site when I use the default settings its fine:
http://roadmaps.aussiepubcalls.com.au
What have I done wrong?
  #2  
Old Sep 5, 2009, 04:13 AM
juggledad's Avatar
juggledad
 
22,170 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
What versions of Atahualpa, WP and PHP?
Can you point out exactally where the problem is cropping up on the page?
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #3  
Old Sep 5, 2009, 04:30 PM
sine
 
6 posts · Apr 2009
I am using Atahualpa,WordPress 2.8.4, PHP 5.2.5, and its in the sidebar I think the image link is A passion for craft and then below its also as the title of that.
TIA
  #4  
Old Sep 6, 2009, 05:54 AM
juggledad's Avatar
juggledad
 
22,170 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
in the one it works you have 'http://aussiepubcalls.com.au/images/apfc_logo.gif'
in the one it fails you have 'http://aussiepubcalls.com.au/images/text.jpg' which doesn't exist at that location
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #5  
Old Sep 6, 2009, 07:03 PM
sine
 
6 posts · Apr 2009
no that only because that image does not exists I was playing around what I mean is it shows the TITLE and the image not just the image with the link as you can see in this page, it only shows the image:

http://roadmaps.aussiepubcalls.com.au

Last edited by sine; Sep 6, 2009 at 07:08 PM.
  #6  
Old Sep 7, 2009, 04:38 AM
juggledad's Avatar
juggledad
 
22,170 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
GO to the widgets and edit the right sidebar and look at the options you have set for the 'Links' widget. Do you have both 'Show link image' and 'Show Link Name' checked?
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #7  
Old Sep 7, 2009, 03:11 PM
sine
 
6 posts · Apr 2009
lol that was it and so simple thankyou so much!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rotating images in header, different link for each image? PhunkzV2 Header configuration & styling 5 May 26, 2010 07:22 PM
Own style for link in widget title timdevogel Sidebars & Widgets 10 Jan 5, 2010 04:12 AM
Home link doesn't show in multi-post pages mcgiver058 Page & Category Menu Bars 9 Sep 4, 2009 09:51 PM
How to stop address URL link from popping up when the cursor is on a link? araneum Post-Kicker, -Byline & -Footer 0 Apr 11, 2009 06:00 PM
Link not a link in Cat or Tag Mode Steve_T Excerpts, Read more, Pagination 1 Feb 8, 2009 01:05 PM


All times are GMT -6. The time now is 10:07 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.