Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

installation error-Atahualpa


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
 
Prev Previous Post   Next Post Next
  #1  
Old Aug 21, 2009, 01:16 PM
ellenfinkl
 
47 posts · Aug 2009
Unhappy installation error-Atahualpa

I installed Atahualpa by downloading the zip files, unzipping it into a new folder on my computer, creating an Atahualpa folder in wp-content/themes and FTP'ing all the 320 files to that folder. I noticed that the readme files says that when I unzip there will be subdirectories, but there aren't, just 320 files.

The result is line after line of code like the following on my home page:

Warning: include_once(/usr/www/users/ellenf/pptblog/wordpress/wp-content/themes/atahualpa/functions/bfa_header_config.php) [function.include-once]: failed to open stream: No such file or directory in /usr/www/users/ellenf/pptblog/wordpress/wp-content/themes/atahualpa/functions.php on line 63

Warning: include_once() [function.include]: Failed opening '/usr/www/users/ellenf/pptblog/wordpress/wp-content/themes/atahualpa/functions/bfa_header_config.php' for inclusion (include_path='.:/usr/local/lib/php') in /usr/www/users/ellenf/pptblog/wordpress/wp-content/themes/atahualpa/functions.php on line 63

Warning: include_once(/usr/www/users/ellenf/pptblog/wordpress/wp-content/themes/atahualpa/functions/bfa_hor_cats.php) [function.include-once]: failed to open stream: No such file or directory in /usr/www/users/ellenf/pptblog/wordpress/wp-content/themes/atahualpa/functions.php on line 64

Warning: include_once() [function.include]: Failed opening '/usr/www/users/ellenf/pptblog/wordpress/wp-content/themes/atahualpa/functions/bfa_hor_cats.php' for inclusion (include_path='.:/usr/local/lib/php') in /usr/www/users/ellenf/pptblog/wordpress/wp-content/themes/atahualpa/functions.php on line 64

The only way to get back to my admin panel is to delete the Atahualpa folder. Can anyone help me install Atahualpa?

If it makes a difference, I have my blog address (index.php & .htaccess) in one directory and the rest of the Word Press files in a sub-directory. I have no problem with the default theme (that I've modified slightly); everything works well, and when I delete the Atahualpa folder, it comes back. You can see the code at http://www.ellenfinkelstein.com/pptblog/.

Thanks!
Ellen

Last edited by ellenfinkl; Aug 21, 2009 at 01:21 PM.
 

Bookmarks

Tags
atahualpa, error, installation

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with initial installation cultureofclimatechange Atahualpa 3 Wordpress theme 6 Feb 18, 2010 03:44 AM
[SOLVED] Installation problem: theme is visible but Atahualpa options panel doesn't w mkny13 New Versions, & Updating 6 Apr 30, 2009 09:09 AM
Problem/Error uploading Atahualpa 3.3.2 digitalRobbie New Versions, & Updating 7 Apr 28, 2009 06:01 PM
[SOLVED] Help! I Broke my WP INstallation! Shepherd Jim Installing & running WordPress 5 Mar 11, 2009 04:41 PM
Installation problems: Atahualpa 3.2 in Wordpress 2.7 primax New Versions, & Updating 1 Feb 25, 2009 11:40 AM


All times are GMT -6. The time now is 01:33 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.