Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Atahualpa 3.4.3 slow because of call to old theme folder files?


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
 
Prev Previous Post   Next Post Next
  #1  
Old Aug 14, 2009, 04:45 PM
extremecarver
 
73 posts · Jul 2009
Atahualpa 3.4.3 slow because of call to old theme folder files?

While trying to debug my server and finding out why it's so slow (empty atahualpa page needs 1.7 seconds to generate .... however only around 20% of CPU use, and plenty RAM Free) even though I have mysql and apache tuned for high performance (mysql mylare.cnf, xcache php accelerator, running wp-supercache-plus in full on mode...)

I see on my server status page several calls to old images from atahualpa 3.2 theme folder - which has long ago been deleted from my server....

They take quite a lot of time and I assume that maybe these calls are responsible for the slow loading of my page (most users won't notice as they get served static pages). I have around 2000 unique visits each day, and 15 minute CPU load maxes out at around 0.3-0.5 during the evening, while being well below 0.2 the rest of the day, plenty of free ram too....

Today I activated mod_server-status and I noticed that quite often calls are taking up to 2000ms CPU times for old images of atahualpa theme, based in folders that don't exist any more....

like this (sorry formattting broken):
Srv PID Acc M CPU SS Req Conn Child Slot Client VHost Request
0-0 7924 0/3/68 _ 2.53 47 2160 0.0 0.00 1.74 91.33.85.10 openmtbmap.org GET /wp-content/themes/atahualpa.3.2/atahualpa/images/sticky.gi


Is it possible that there are problems with atahualpa rewriting the database after bumping up the theme version? (since 3.2 I have allways updated)

see my server-status here (is this a security risk to leave this open? - link obstructed so no crawler follows it)
http:// xxx 77.236.97.248 xxx /server-status

Last edited by extremecarver; Aug 14, 2009 at 04:47 PM.
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atahualpa SLOW to load! rackphoto Atahualpa 3 Wordpress theme 6 Feb 27, 2012 03:12 AM
Search for langage files Ger Languages & Translations 1 Jul 16, 2009 03:01 PM
[SOLVED] Errors: Invalid argument supplied for foreach() Call to undefined function skyline Atahualpa 3 Wordpress theme 1 Jun 4, 2009 12:41 AM
Japanese Atahualpa 3.3.3 language files needed TGsoft Languages & Translations 0 May 11, 2009 06:29 AM
Fatal error: Call to undefined function is_front_page() kyuen New Versions, & Updating 4 Mar 1, 2009 06:19 PM


All times are GMT -6. The time now is 09:08 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.