Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] astore amazon widget not displaying correctly


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
 
Prev Previous Post   Next Post Next
  #1  
Old Aug 12, 2009, 02:38 PM
agrossman
 
16 posts · Jun 2009
[SOLVED] astore amazon widget not displaying correctly

I'm trying to add an amazon affiliate astore widget to the sidebar of my blog, and it's not displaying correctly. Please tell me what I need to change or do to make this work?

This is the code I was asked to paste by amazon:

<script type="text/javascript"><!--
amazon_ad_tag="therunspo-20";
amazon_ad_width="100%";
amazon_ad_height="600";
amazon_color_border="669999";
amazon_color_logo="FFFFFF";
amazon_color_link="669999";
amazon_ad_logo="hide";
amazon_ad_link_target="new";
amazon_ad_title="The Runaway Spoon Favorites"; //--></script>
<script type="text/javascript" src="http://www.assoc-amazon.com/s/asw.js"></script>

I placed it in the Text widget provided by Atahualpa. It should just show the amazon widget I created, but instead it's displaying the store instead. This is how it is displaying (on the right-hand side):

http://therunawayspoon.com/blog/

I have attached a screenshot of how amazon "previews" the widget-this is how I want it to appear.

Thanks for your help in advance!
Attached Thumbnails
Click image for larger version

Name:	Picture 11.png
Views:	444
Size:	73.0 KB
ID:	219  
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Permalink or 404 error - page not displaying correctly woolef Atahualpa 3 Wordpress theme 19 Apr 4, 2010 02:08 PM
[SOLVED] blog not displaying correctly in safari pltrace Header configuration & styling 3 Sep 28, 2009 02:41 PM
[SOLVED] Site not displaying correctly in IE martdris Atahualpa 3 Wordpress theme 2 Aug 4, 2009 07:36 AM
[SOLVED] Safari not displaying page menu bar and post footer correctly chinnerz Atahualpa 3 Wordpress theme 4 May 31, 2009 09:52 PM
Amazon Astore link does not work pbravin New Versions, & Updating 4 Apr 28, 2009 02:11 AM


All times are GMT -6. The time now is 06:42 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.