Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

only on one of my static Pages: how do make the page title NOT show up?


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Aug 11, 2009, 05:53 PM
petevannuys
 
12 posts · Mar 2009
Page is titled Hot New on the page addy bar. I don't want that to appear at the top of the body content. Please advise... and Thanks for the cool and very mature theme.
  #2  
Old Aug 12, 2009, 07:43 AM
Flynn's Avatar
Flynn
 
3,766 posts · Oct 2008
Munich, Germany
There are options for this on the Write Panel Page (Site Admin -> Posts -> Add New / Edit -> [Title of Post]) of every post and page, named "Atahualpa Post Options" -> "Check to NOT display the Body Title on Single Post or Static Pages"

This option is not at Atahualpa Theme Options -> ..., but at Wordpress Site Admin -> Posts -> Add New / Edit
  #3  
Old Aug 18, 2009, 10:15 PM
jdwrite
 
12 posts · Aug 2009
Quote:
Originally Posted by Flynn
There are options for this on the Write Panel Page (Site Admin -> Posts -> Add New / Edit -> [Title of Post]) of every post and page, named "Atahualpa Post Options" -> "Check to NOT display the Body Title on Single Post or Static Pages"
Has this gone away in version 3.4.2? I can't see any "Atahualpa Post Options" on the New/Edit page...
  #4  
Old Aug 19, 2009, 05:51 AM
juggledad's Avatar
juggledad
 
22,379 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
It is still in 3.4.2
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Aug 19, 2009, 07:43 AM
jdwrite
 
12 posts · Aug 2009
Thanks for responding but I must be reading this wrong because I'm not seeing anything like this on the 'add new page' page.

The options I see are the title and post containers, then "custom field", "discussion" and in the sidebar "publish", "attributes".

Am I in the wrong place? Have I unchecked something I shouldn't have? Thanks!
  #6  
Old Aug 19, 2009, 07:53 AM
juggledad's Avatar
juggledad
 
22,379 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
check your screen options (top right hand side of window) and see if it is unchecked. You should also be seeing 'Excerpts' and 'Send trackbacks'
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Aug 19, 2009, 04:11 PM
jdwrite
 
12 posts · Aug 2009
Thanks again, but nope, the only thing in the screen options that is unchecked is "page slug". (The "excerpt" and "send trackbacks" ones are there for posts, but not for pages). There is nothing about the theme.

I am using the latest version of Wordpress (2.6.4).

Any further thoughts (and again, thank you!)
  #8  
Old Aug 20, 2009, 06:21 AM
jankph
 
92 posts · Jul 2009
ATA 3.6.4 and WP 3.1
This should be under your page content in Edit mode...no?

  #9  
Old Aug 20, 2009, 08:22 PM
jdwrite
 
12 posts · Aug 2009
Nooo. Interesting. I don't have anything like that. Here's what my page looks like:

  #10  
Old Aug 21, 2009, 05:05 AM
juggledad's Avatar
juggledad
 
22,379 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Ohhhh sorry, the new Atahualpa options are on the POSTs not the PAGEs
you could try putting a blank in the page title
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Aug 21, 2009 at 05:11 AM.
  #11  
Old Aug 21, 2009, 07:59 AM
jdwrite
 
12 posts · Aug 2009
Oddly, i don't have the options on the Posts page either.

I would leave the name blank but I want it to show up in the Pages menu in the sidebar. Hmm. Maybe I can work around it somehow though.

<wanders off muttering to herself...>

Thanks for all your help, folks! It's so nice to have a forum where people answer!
  #12  
Old Aug 24, 2009, 11:56 AM
mkhobson
 
26 posts · Aug 2009
Oregon City, OR
If you figure out how to work around the problem, please let me know too! I've been trying to figure this out for days now, and I can't get around it.

Thanks,
Mary

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Show sidebar on only one static page Loretta Sidebars & Widgets 0 Jul 23, 2009 04:46 PM
How to make the Pages display in sidebar, show only the Parent Main Pages Leoni Sidebars & Widgets 2 May 27, 2009 01:13 AM
Show Post Title as Page Title patgeary Header configuration & styling 2 Mar 27, 2009 08:10 PM
[SOLVED] How to show single post special category on static home page?? Shepherd Jim Post-Kicker, -Byline & -Footer 5 Mar 19, 2009 08:42 AM
Only show page title, not excerpts or full, on tag pages. Alphanon Excerpts, Read more, Pagination 2 Mar 3, 2009 11:18 AM


All times are GMT -6. The time now is 07:52 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.