Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

No header image in Atahualpa 3.4.1


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jul 30, 2009, 06:34 AM
jamaas
 
5 posts · Mar 2009
Recurring nightmare here, updated to Atahualpa 3.4.1 from 3.32 on WP 2.82 on a Linux server and I can not get a header image to show up. I've put it in
.../atahualpa/images/header
and it has no spaces or extra characters in the .gif filename but still not found.

Any suggestions how to debug this?

Thanks

Jim
  #2  
Old Jul 31, 2009, 12:54 PM
mcphoto
 
116 posts · Apr 2009
Try using the full path to the image (absolute path, not relative)..

Which would be something like "http://yoursite.com/wp-content/themes/your atahualpa version folder/images/your-picture.gif" (instead of /images/your-picture.gif)

When you figure out the above URL, paste the URL into a browser; if your image comes up, you know the path is correct and the image has been uploaded.

I use so many backgrounds & things with this theme that I've been using a top-level directory (I name it 'content') for any content called in the theme control pages ("http://my-site.com/content/picture.jpg") Saves me typing in that long URL, and it's easier to get to in an FTP program (instead of drilling down through all the folders).

IF THIS HELPS: please mark the thread as solved!
  #3  
Old Jul 31, 2009, 12:59 PM
mcphoto
 
116 posts · Apr 2009
PS:

When you update atahualpa versions, double check the directory name - it's usually "atahualpaXXX", the x's being the version number -make sure you have the full directory name in your URL path. That's screwed up plenty of folks around here, but it is a necessary thing to have to tell the versions apart in your WP install.

And - I'll really re-emphasize checking image URLs in a browser when there's trouble; paste the URL directly from the theme options panel. You can go nuts troubleshooting this stuff, only to find you had a bad character in the URL (or forgot to actually upload the image, easy to do when you get used to posting images via the wordpress editor)- it's easy to mess up a URL in a small text-entry box.

Bookmarks

Tags
disappears, header, image

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Header and Header image problems elemenopee Header configuration & styling 7 Jul 23, 2009 10:01 AM
Image too small at 770 px for Atahualpa theme - any way to make it stretch to 100%? houston777 Header configuration & styling 1 Jul 5, 2009 04:25 PM
Can Atahualpa's image borders be applied to only some images? leslamb Atahualpa 3 Wordpress theme 2 Feb 20, 2009 06:53 AM
nextGen gallery with image rotator as header image shatchp Header configuration & styling 1 Feb 13, 2009 07:40 PM
Header image and widget image mamngirl Header configuration & styling 1 Feb 4, 2009 12:36 PM


All times are GMT -6. The time now is 08:29 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.