Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

Frontpage Slideshow not loading images in IE 7 or 8


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Sep 5, 2010, 10:05 AM
lucy
 
60 posts · Aug 2009
Grayson County, TX
Frontpage Slideshow not loading images in IE 7 or 8

I am pretty sure this is not limited to ATA, but maybe if this problem can be solved, the answer can help the group. I have tried everything I can think of. Seems like jquery is just a bedeviling thing. I am not married to this particular plugin, but I have never been able to get anything to work that simply shows a dynamic gallery of the recent posts, images or whatever. This is the only thing that even comes close to working (I hate IE!!). I am totally open to suggestions if anyone has found a better plugin that will work with this configuration.

plugin is http://wordpress.org/extend/plugins/...age-slideshow/

Wordpress 3.0.1
Atahualpa 3.5.3
Buttons are removed, transition is fade.
URL is http://durninghouse.com

Plugins: Akismet, Clean-Contact, Image Widget, List Category posts, Secure Wordpress, Simple Section Navigation Widget, Wordpress Database Backup.

I was only having problems with IE 7 and IE 8, and then just intermittently. It works fine on Chrome, Firefox and even on my Iphone with Safari.

Initially I was able to see error text in my browser that showed there was a conflict with a plug in called Connections. I wasn't using it anyway so I deactivated and deleted. I still have images not loading intermittently in IE7 and IE 8 - like everyone else it seems like if the cache is clear, the images show up. Like, if you go to a fresh computer and open the site in IE, it's OK. It seems to be cycling through the posts but not showing images.

Removing all the plugins and re-activating didn't help a lot because it's so intermittent. I think I've found the culprit and then the problem reappears. The problem happens in the default TwentyTen theme also so I don't think it's the theme.

I was using the newest version of Frontpage-Slideshow. So, I downgraded to .8 and installed manually. Same result.

I really like this plugin a lot and would like to use it but unfortunately IE is still the most-uses browser so I can't have this not work.
  #2  
Old Sep 5, 2010, 11:01 AM
lmilesw's Avatar
lmilesw
 
10,054 posts · Jul 2009
Central New York State USA
It seems like I had some issues with that plugin and started using Dynamic Content Gallery instead.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Sep 5, 2010, 08:45 PM
lucy
 
60 posts · Aug 2009
Grayson County, TX
That looks nice, thanks for the suggestion.
Am I right that you can configure it to choose the image and content and everything automatically? It kind of needs to be set it and forget it.
  #4  
Old Sep 5, 2010, 09:50 PM
lmilesw's Avatar
lmilesw
 
10,054 posts · Jul 2009
Central New York State USA
The content yes but the image is something you add to a field when adding a page. I like this better because sometimes the image I am putting in a page is not the right size for the slideshow or perhaps I don't even want an image showing on the page.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Sep 7, 2010, 11:43 AM
lucy
 
60 posts · Aug 2009
Grayson County, TX
Thanks again - I installed Dynamic Content Gallery, and I don't think manually pasting image URLs is really going to work for this case. I would rather that everything is chosen automatically, which is what I love about Frontpage-Slideshow.

I couldn't get Smooth Slider to work at all. I am pretty sure I have tried almost every dynamic content type plugin and this is as close to success as I have ever gotten.
  #6  
Old Sep 7, 2010, 05:52 PM
lmilesw's Avatar
lmilesw
 
10,054 posts · Jul 2009
Central New York State USA
Have you checked on the Frontpage support site for answers?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
FrontPage Slideshow - Basic Clear Instructions BlackMagic2001 Plugins & Atahualpa 6 May 26, 2010 05:46 AM
Frontpage slideshow arothafel Atahualpa 3 Wordpress theme 5 Apr 10, 2010 10:44 PM
Frontpage slideshow positioning on frontpage amadeu Center area post/pages 0 Jan 15, 2010 10:16 AM
Frontpage Slideshow DanielGe Plugins & Atahualpa 0 Dec 14, 2009 02:15 AM
rotating slideshow with linked images, on the homepage viewdesigninc Plugins & Atahualpa 1 Aug 4, 2009 06:08 PM


All times are GMT -6. The time now is 05:52 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.