Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] sidebar disappaers in Chrome and Safari


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Aug 26, 2010, 02:10 AM
spollo
 
3 posts · Jun 2010
Layout [SOLVED] sidebar disappaers in Chrome and Safari

Hello everyone!

I am very impressed about that wonderful theme.

Unfortunately I realised, that my website
http://www.oliverspalt.de
is not working properly with Chrome and Safari


while IE and Firefox display everything correctly, Chrome and Safari have problems showing the right sidebar. They are only displaying it when you visit the site the first time. After the next klick it vanishes.

I'm using Atuhualpa 3.5.1 and Wordpress 3.0.1
I already tried to remove the widgets but unfortunately this has no positive effect.

I hope you have a solution for me.

Thanx,
Spollo

Last edited by spollo; Aug 26, 2010 at 02:12 AM. Reason: spelling incorrect
  #2  
Old Aug 26, 2010, 04:28 AM
juggledad's Avatar
juggledad
 
22,265 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
what do you have set for the sidebar styling at ato->Style & configure SIDEBARS?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Aug 26, 2010, 05:35 AM
spollo
 
3 posts · Jun 2010
Hello juggledad

Quote:
Originally Posted by juggledad
what do you have set for the sidebar styling at ato->Style & configure SIDEBARS?
Right Sidebar: Display on: all options
RIGHT sidebar WIDTH: 300
RIGHT sidebar style: padding-left: 50px;


All other Sidebars are switched off.

I hope this is helpful for you.

Spollo
  #4  
Old Aug 26, 2010, 06:33 AM
juggledad's Avatar
juggledad
 
22,265 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Have you messed with css.php? You have a */ just before @media print which is causing the problem
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Aug 26, 2010, 10:02 AM
spollo
 
3 posts · Jun 2010
Quote:
Originally Posted by juggledad
Have you messed with css.php? You have a */ just before @media print which is causing the problem
thanx - that was causing the problem. Great Job!

Bookmarks

Tags
chrome, safari, sidebar

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Page content not visible in Safari, IE, Chrome cyberM Center area post/pages 8 Aug 13, 2010 03:21 PM
3.5.1, drop shadow not showing in Safari and Chrome paulae New Versions, & Updating 4 Aug 13, 2010 11:35 AM
[SOLVED] Image in widget works in Chrome, Safari, Firefox but will not display in IE Nowooski Sidebars & Widgets 5 Feb 26, 2010 06:13 PM


All times are GMT -6. The time now is 09:04 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.