Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Comments, trackbacks & pings »

comments box appearing on image


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jul 30, 2010, 06:34 PM
minkles
 
3 posts · Jul 2010
comments box appearing on image

I don't want comments on the posts or pages and have successfully turned those off in the ATO area. However, when an image (typically thumbnail) is clicked on it opens up and there is a comment box that appears. How do I get rid of that comment box?
  #2  
Old Jul 30, 2010, 07:51 PM
lmilesw's Avatar
lmilesw
 
10,107 posts · Jul 2009
Central New York State USA
Could you supply a URL?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Jul 31, 2010, 12:15 AM
minkles
 
3 posts · Jul 2010
Here is the URL for the page that appears after clicking on the image: http://cupidkittenrescue.org/wordpre...achment_id=289

I changed the setting in WP to require sign in, but I really just want to get rid of the whole comment option. It doesn't appear on the posts or any of the other pages, just the image as attachment page.

Thanks for your help!
  #4  
Old Jul 31, 2010, 12:37 AM
lmilesw's Avatar
lmilesw
 
10,107 posts · Jul 2009
Central New York State USA
You have to uncheck the "Allow Comments" box on all the post or pages that have that line showing.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Jul 31, 2010, 02:04 AM
minkles
 
3 posts · Jul 2010
I went through every single post/page and unclicked any "allow comments" boxes that were checked, however the problem persists.
  #6  
Old Jul 31, 2010, 06:58 AM
lmilesw's Avatar
lmilesw
 
10,107 posts · Jul 2009
Central New York State USA
This is one where I would need to see the backend to figure it out. If you PM me a login and password I will take a look.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help. Users' comments are appearing on wrong pages? cosmiclove Comments, trackbacks & pings 3 Jul 25, 2010 04:50 AM
Header Image Opacity Panels Not Appearing in IE7 Hyperbole Header configuration & styling 0 Feb 23, 2010 10:31 PM
Header Image Uploaded, Not Appearing Pushpin Header configuration & styling 2 Jan 2, 2010 07:05 AM
[SOLVED] Logo Image not appearing weiserma Header configuration & styling 8 Jul 19, 2009 08:51 AM


All times are GMT -6. The time now is 08:47 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.