Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » Forum Usage » Forum How-To »

[SOLVED] Can't get back to simpler editor


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jul 2, 2010, 04:48 PM
lmilesw's Avatar
lmilesw
 
10,054 posts · Jul 2009
Central New York State USA
[SOLVED] Can't get back to simpler editor

In forum option I set my editor to Advanced WYSIWYG. When I select the simple text editor all is OK but if I try to select the middle choice that has extra formatting controls I still get the advanced editor. Any ideas what is going on?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #2  
Old Jul 2, 2010, 05:32 PM
juggledad's Avatar
juggledad
 
21,985 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
I just checked and you look like you have the middle option selected. Is it still incorrect?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Jul 2, 2010, 08:27 PM
lmilesw's Avatar
lmilesw
 
10,054 posts · Jul 2009
Central New York State USA
I still have the advanced editor which I am typing in right now.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #4  
Old Jul 3, 2010, 04:24 AM
juggledad's Avatar
juggledad
 
21,985 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
the difference between the 'Standard Editor' and the 'Enhanced Interface' is if your browser supports it, the 'Enhanced Interface' will show the changes immediately, where as with the 'Standard Editor' you will only see things like [ color = red ] ... [ / color ] once you submit the reply
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #5  
Old Jul 3, 2010, 05:57 AM
lmilesw's Avatar
lmilesw
 
10,054 posts · Jul 2009
Central New York State USA
I think what happened is the forum was updated and the editor I remember having when I first came here is not integrated into the WYSIWYG interface via the Editor Mode change button.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Buttons in editor not working lmilesw Forum How-To 2 May 17, 2010 10:56 AM
3.4.9 set the "HTML/CSS Inserts" back to wider editor darmanpurba@gmail.com New Versions, & Updating 3 May 16, 2010 04:26 AM
Subscribers are not able to post comments back to back tanga Forum How-To 2 Apr 1, 2010 02:53 PM
Visual Editor is not showing Mande Center area post/pages 4 Jan 29, 2010 11:51 PM
[SOLVED] How do I put the post title back in the individual posts back? Paleo Pat Atahualpa 3 Wordpress theme 7 Jul 9, 2009 03:05 PM


All times are GMT -6. The time now is 01:47 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.