Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

getting 404 on blog


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jun 23, 2010, 05:39 PM
jaden
 
11 posts · Jun 2010
getting 404 on blog

hi, i have just set up a new wp blog with atahualpa theme...i have it installed so that the home page is the post page, then i have 3 permanent pages...i find that often when i log onto the site, the home page describes 'not found' and my post is not there...i have extended the length of the number of lines on the first page, could this be the reason, or do you think a plugin could be interfering?
  #2  
Old Jun 23, 2010, 05:45 PM
juggledad's Avatar
juggledad
 
21,714 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
(has nothing to do with the other thread so I move this to it's own thread)

What version of Atahualpa and WP?
What is the URL?
you say 'when i log onto the site, the home page describes 'not found'' what if you arn't logged into the backend?
Have you tried with all the plugins deactivated?
What happens if you swap to the default theme,?
Does it always happen,or just sometimes?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Jun 23, 2010, 05:50 PM
jaden
 
11 posts · Jun 2010
it happens inconsistently, but when i view the site with my wp-admin open it will work properly, but when i log out, and just type in the URL it goes back...the url is www.blalorphysio.com
  #4  
Old Jun 23, 2010, 06:00 PM
juggledad's Avatar
juggledad
 
21,714 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
what do you have set at dashboard->settings->General for 'WordPress address (URL)' and 'Blog address (URL)'
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #5  
Old Jun 23, 2010, 07:45 PM
jaden
 
11 posts · Jun 2010
http://www.blalorphysio.com in both
  #6  
Old Jun 23, 2010, 10:17 PM
jaden
 
11 posts · Jun 2010
Atahualpa 3.4.9

it keeps offering me to upgrade to wordpress 3.0 but i just downloaded a couple weeks ago, so i don't know where to find which version i have

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
I've made a second blog. Can I import all of my theme settings from my other blog? X-Evolutionist Atahualpa 3 Wordpress theme 1 Mar 5, 2010 07:38 PM
What is the URL of the 404 page ? 3ukman Header configuration & styling 1 Sep 5, 2009 06:41 PM
[SOLVED] Adding borders to sides of blog with blog centred in middle of page rhymes Page & Category Menu Bars 1 May 15, 2009 11:38 PM
Does using this theme still treat my Wordpress blog like a blog or website? rhymes Atahualpa 3 Wordpress theme 2 Apr 25, 2009 12:07 PM
404 error seneque Atahualpa 3 Wordpress theme 1 Apr 11, 2009 10:20 PM


All times are GMT -6. The time now is 08:27 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.