Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Parser error. Cannot get to ANY part of the blog


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old May 19, 2010, 11:00 AM
JonHorton
 
9 posts · Mar 2010
Austin, TX
Parser error. Cannot get to ANY part of the blog

http://jon-horton.com.blog
Here is the error :
Parse error: syntax error, unexpected '<' in /home/frulo/public_html/blog/wp-includes/default-filters.php on line 229

I can post that line from that file if needed, but it is VERY long. There are only 2 '<' that appear on that line. Each are at the beginning of <script

I cannot get to the wp-admin or any portion of the blog at all except thru cpanel to reach the file structure

Any ideas or what other info is needed from me?

Thanks!
Jon
  #2  
Old May 19, 2010, 03:29 PM
Flynn's Avatar
Flynn
 
3,765 posts · Oct 2008
Munich, Germany
Looks like something is wrong with one of the core WP files. I'd try uploading a whole new WordPress or upload only the file that is mentioned: /wp-includes/default-filters.php
  #3  
Old May 19, 2010, 06:07 PM
JonHorton
 
9 posts · Mar 2010
Austin, TX
I tried just the file. It then gave me another error. Corrected that, gave me another.

By upload new Wordpress, do you mean that I should reinstall thru cpanel?

If so, does that wipe out all my customizations?
  #4  
Old May 19, 2010, 06:13 PM
juggledad's Avatar
juggledad
 
22,268 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
I would do this

1) get a new copy of wordpress and unzip it on your computer
2) go into the wordpress folder and delete the wp-contents folder
3) use FTP and delete everything but the wp-config.php and the wp-contents folder
4) use ftp to upload everything from the fresh copy on your computer

your posts and cutomezation are stoed in the database. Since you don't replace the wp-content folder, your themes, plugins, uploads will all be intact.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old May 19, 2010, 07:06 PM
JonHorton
 
9 posts · Mar 2010
Austin, TX
Done. Got this error when going into admin.

Warning: Cannot modify header information - headers already sent by (output started at /home/frulo/public_html/blog/wp-content/plugins/WPRobot/mainstall.php:341) in /home/frulo/public_html/blog/wp-includes/pluggable.php on line 868

WPRobot causing issues?
  #6  
Old May 19, 2010, 07:32 PM
JonHorton
 
9 posts · Mar 2010
Austin, TX
I am also getting a 404 error when going to any of the other pages on the blog. Essentially, this got my home page displayed, but nothing else.

Any thoughts?

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Opacity in the lower part of the header CÚdric H Header configuration & styling 4 Oct 20, 2009 06:16 AM
Category URL showing only first part of long articles hakansj New Versions, & Updating 1 Aug 31, 2009 03:27 PM
Still can't access part of forum even though I am a gold member ldsmedia New Versions, & Updating 1 Jul 7, 2009 08:38 AM
Search for Wordpress and legacy part of site? paulae Atahualpa 3 Wordpress theme 1 Jul 3, 2009 08:58 PM
Only Part Of The Header Shows In IE mal1986 Header configuration & styling 1 Jun 9, 2009 05:38 AM


All times are GMT -6. The time now is 12:32 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.