Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Help please, weird problems ...


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old May 17, 2010, 04:24 AM
Tesha
 
26 posts · May 2010
Help please, weird problems ...

http://www.marcoislandliving.com/wordpress/
and http://www.marcoislandliving.com/wordpress/?page_id=16

use the same everything yet the main page has a white background for the navigation bar
and the other has my choice of blue...

I cannot for the life of me figure out what would make them different...
font sizes change too... so strange

help? please?
  #2  
Old May 17, 2010, 10:57 AM
juggledad's Avatar
juggledad
 
21,712 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
it's caused by the styling you have in the first widget in the left sidebar
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old May 17, 2010, 01:15 PM
Tesha
 
26 posts · May 2010
thanks...

but why only on some pages...
  #4  
Old May 17, 2010, 02:34 PM
juggledad's Avatar
juggledad
 
21,712 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
are you using any widget logic to only have teh widget on some pages?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #5  
Old May 17, 2010, 04:17 PM
Tesha
 
26 posts · May 2010
nope, every page gets the widget...

it looks like menu1 might be affected, right? the background goes white?
  #6  
Old May 17, 2010, 04:41 PM
juggledad's Avatar
juggledad
 
21,712 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
yes, now the menu background is white for all the pages
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird but cool - cannot replicate 2sticks Sidebars & Widgets 0 Apr 22, 2010 06:07 AM
Weird space above images in posts Sprutt Center area post/pages 2 Feb 11, 2010 05:26 AM
Weird image issue in posts jesseo Atahualpa 3 Wordpress theme 7 Jan 10, 2010 09:22 AM
[SOLVED] Getting weird error message kippiper Header configuration & styling 4 Nov 3, 2009 04:55 AM
weird problem with the header wonderllama Header configuration & styling 15 Apr 28, 2009 07:41 PM


All times are GMT -6. The time now is 12:30 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.