Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

Content not showing on main page


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Apr 20, 2010, 04:40 PM
freedomrains
 
6 posts · Apr 2010
Content not showing on main page

Hi I'm new to wordpress and atahualpa, i just installed everything and made two posts on my blog. I've checked all the atahualpa theme setting options but I can't see where to enter body content.....it's still blank with a head line that i must have entered during setup that i cannot figure out now how to re edit that either.... how to i populate the body area of the home page?? Thanks!
  #2  
Old Apr 20, 2010, 05:36 PM
juggledad's Avatar
juggledad
 
21,699 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
did you publish your posts?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Apr 20, 2010, 08:35 PM
freedomrains
 
6 posts · Apr 2010
Yeah, they show up in the right column under recent posts and are showing published in my control panel under 'posts' where it shows you the time published etc... The main body on the main page is just showing this head line i remember writing sometime during setup but i cannot even remember where or how to get to it/change it or even add to the body.....
  #4  
Old Apr 21, 2010, 04:27 AM
juggledad's Avatar
juggledad
 
21,699 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
what version of Atahualpa and WP?
What is the url?
what do you have set at dashboard->settings->Reading->Front page displays?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #5  
Old Apr 22, 2010, 04:37 AM
freedomrains
 
6 posts · Apr 2010
I believe it's the latest version of atahualpa, i just installed it 2 days ago....
If I go to dashboard > reading > i don't see a front page setting but it says it displays 10 , 10 etc, its all the defaults i believe i haven't changed anything.....
my blog url is : http://www.ultraluxfx.com/blog
  #6  
Old Apr 22, 2010, 04:50 AM
juggledad's Avatar
juggledad
 
21,699 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
what do you have set at
1) dashboard->settings->general->WordPress address (URL)
2) dashboard->settings->general->Blog address (URL)
3) dashboard->settings->Reading->Front page displays
your 'Reading' settings page should look like this, if it doesn't you have another issue
Click image for larger version

Name:	Picture 9.png
Views:	541
Size:	49.4 KB
ID:	477
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can I overlap the header on my main content area? Masselyn Header configuration & styling 1 Feb 2, 2010 04:41 AM
[SOLVED] Sociable plugin not showing on main page...Help Much Appreciated... adri Plugins & Atahualpa 1 Nov 15, 2009 06:56 AM
All Posts showing on main page. How can I get only certain post on main NoLimit24_FJ Forum How-To 1 Sep 22, 2009 05:18 PM
Front Page - Main content code murdoco Header configuration & styling 1 Jun 30, 2009 05:56 AM
[SOLVED] Problem with background showing up only on main page Ars-virtualis.com Header configuration & styling 3 Jun 18, 2009 06:29 AM


All times are GMT -6. The time now is 10:33 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.