Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] HELP! Can't install theme.


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Mar 30, 2010, 04:04 AM
kris1431's Avatar
kris1431
 
3 posts · Mar 2010
[SOLVED] HELP! Can't install theme.

I opened my site and when I tried your atahualpa.3.4.6 theme I got spoiled. I just love it and it does everything I need.
I decided to add a new feature that allows members to upload photos using DPI but decided I needed more server space so I changed hosts. My site was rather new so I started it again from scratch (except the user database) and now when I activate atahualpa.3.4.6 . I get all kinds of errors.
I read a similar post where the guy installed it through ftp. I tried that and get the same thing. I really need help with this one cause I refuse to use any other theme on my site.
This is the error I get. (except the real error is a mile long)
----------------------------------


Warning: include_once(/home/kris1431/public_html/todays-woman.org/wp-content/themes/atahualpa/functions/bfa_theme_options.php) [function.include-once]: failed to open stream: No such file or directory in /home/kris1431/public_html/todays-woman.org/wp-content/themes/atahualpa/functions.php on line 65

Warning: include_once() [function.include]: Failed opening '/home/kris1431/public_html/todays-woman.org/wp-content/themes/atahualpa/functions/bfa_theme_options.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/kris1431/public_html/todays-woman.org/wp-content/themes/atahualpa/functions.php on line 65

Warning: include_once(/home/kris1431/public_html/todays-woman.org/wp-content/themes/atahualpa/functions/bfa_get_options.php) [function.include-once]: failed to open stream: No such file or directory in /home/kris1431/public_html/todays-woman.org/wp-content/themes/atahualpa/functions.php on line 67

Warning: include_once() [function.include]: Failed opening '/home/kris1431/public_html/todays-woman.org/wp-content/themes/atahualpa/functions/bfa_get_options.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/kris1431/public_html/todays-woman.org/wp-content/themes/atahualpa/functions.php on line 67

Warning: include_once(/home/kris1431/public_html/todays-woman.org/wp-content/themes/atahualpa/functions/bfa_header_config.php) [function.include-once]: failed to open stream: No such file or directory in /home/kris1431/public_html/todays-woman.org/wp-content/themes/atahualpa/functions.php on line 73


Today's Woman
A CNY Women's Discussion Board.

--------------------------------------------------------------------------------


Fatal error: Call to undefined function bfa_footer() in /home/kris1431/public_html/todays-woman.org/wp-content/themes/atahualpa/footer.php on line 78
  #2  
Old Mar 30, 2010, 04:18 AM
alleyoopster
 
27 posts · Mar 2010
I am having exactly the same problem with a clean install of WP 2.9.2 and Atahualpa 3.4.6. I install WP manually and I tried a manual install (copying files to theme directory) and still had the issue. I would be interested in any response.
thanks
Daniel
  #3  
Old Mar 30, 2010, 04:24 AM
juggledad's Avatar
juggledad
 
21,702 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
there seems to be a problem with the automatic install done via Wordpress. Use an FTP program and manually upload the theme. If you need instructions, do a forum search, this has been answered before. Remember when you copy teh theme, you must copy the theme folder and all it's contents to the theme directory.
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #4  
Old Mar 30, 2010, 04:34 AM
kris1431's Avatar
kris1431
 
3 posts · Mar 2010
I did that 3 times, I even tried uploading it through my CP and got the same results.
I uploaded it with ftp to the theme directory and then activated in through wordpress theme manager and this is what I get.
Is there any other way of trying it?
  #5  
Old Mar 30, 2010, 04:40 AM
juggledad's Avatar
juggledad
 
21,702 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
please do this, download Atahualpa from this link (http://wordpress.bytesforall.com/?p=87) and try it again.
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #6  
Old Mar 30, 2010, 04:53 AM
kris1431's Avatar
kris1431
 
3 posts · Mar 2010
I deleted my copy and downloaded from your link and it worked.
Thank you so much for your time.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fresh install, theme settings are not working...HELP!!?? Masselyn Center area post/pages 4 Mar 22, 2010 11:14 AM
How to install my own header image. kevinmuir@q.com Installing & running WordPress 2 Feb 16, 2010 04:46 AM
Update or Install and Move to New ranch2 New Versions, & Updating 1 May 25, 2009 12:52 PM
How to install themes alampuri Atahualpa 3 Wordpress theme 2 Apr 9, 2009 03:31 PM
Can't install 3.1 lingvemulo New Versions, & Updating 3 Dec 23, 2008 09:07 AM


All times are GMT -6. The time now is 10:22 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.