Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Made "Blog" page, set settings to Posts page: Blog - did not work


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Mar 15, 2010, 10:31 AM
X-Evolutionist's Avatar
X-Evolutionist
 
41 posts · Mar 2010
Californian living in Oklahoma City
[SOLVED] Made "Blog" page, set settings to Posts page: Blog - did not work

I have a static front page in my domain blog. I just tried to set it up so that my blog can show at /blog. I made a blank page called "Blog" with "blog" as the slug. I went to Reading settings and set Posts page to Blog. It did not work. When I click the "Blog" page, it just redirects to my main domain.

I've made other pages that work fine.

What did I do wrong? Could it be effected by a theme setting?

Thank you,

X
__________________
Reasons Why I Believe in God:
http://x-evolutionist.com/
  #2  
Old Mar 15, 2010, 12:38 PM
juggledad's Avatar
juggledad
 
22,374 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
which site is it? if I go to x-evolutionist . com/blog I see the blog
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Mar 15, 2010, 12:45 PM
X-Evolutionist's Avatar
X-Evolutionist
 
41 posts · Mar 2010
Californian living in Oklahoma City
Hi JuggleDad:

Sorry to bother you. I just fixed it. It was an old listing in my .htaccess file that I forgot about that was blocking it.

Thank you!

X
__________________
Reasons Why I Believe in God:
http://x-evolutionist.com/

Bookmarks

Tags
posts page, reading settings

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Somehow the option "NO" for the BLOG TITLE and the BLOG TAGLINE don't work justbridge Header configuration & styling 11 Feb 22, 2011 06:09 AM
I've made a second blog. Can I import all of my theme settings from my other blog? X-Evolutionist Atahualpa 3 Wordpress theme 1 Mar 5, 2010 08:38 PM
[SOLVED] How to exclude posts in a category from appearing on the "blog"/multi-post p Shepherd Jim Atahualpa 3 Wordpress theme 6 Sep 18, 2009 03:04 PM
How to use Landing Page & Blog Together and Problem with "Landing Sites Plugin" SCLove Plugins & Atahualpa 1 Aug 21, 2009 05:37 AM
make index.php be a "page" and blog postings go to different php page zhidoni Atahualpa 3 Wordpress theme 0 Jun 21, 2009 05:25 PM


All times are GMT -6. The time now is 05:42 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.